Failed to Connect

Tonight, nothing will connect to my Tablo; this includes Roku,, and the iPhone app. The Roku app lost the name I assigned (“Tablo”) and displays “tablo-dual” but gives me the message “Failed to connect to Tablo…”
When I reboot the Tablo, the LED…

  • flashes quickly for a second or so, then
  • shines solid for a few seconds, then
  • begins blinking 1/sec and, so far, never does anything else

This Tablo is about 5 weeks old and has worked fine prior to today. Any suggestions?

I rarely use this and EVERY SINGLE TIME IT’S BROKEN! I have to unplug it, plug it in, jump through hoops. This product is NOT stable and I’m about to go to Amazon and slam it. It was decent when I first got it. Now I can’t connect from my Roku, iPad or even my desktop. My desktop and Tablo are both on Ethernet on my network. It sees it but only has the ‘connect’ option and when I click it, it says ‘connecting’, then just goes right back to the same screen with the ‘Connect’ option! What junk! The Roku says ‘tablo-dual’ but when I click on it it doesn’t do squat.

Dumb question I know but have you rebooted the Router, Tablo and Roku? (in that order)

@jgiii , when it says tablo-duo, that’s just the type of device you have. It hasn’t renamed it - it just hasn’t found it yet. When this happens to me, I just keep clicking ‘Search again’ and it eventually (within a few minutes) connects with my assigned name still intact. Try @MotobikeMan 's advice and if that doesn’t work, you can try clicking the red (x) from the connect dialog and re-connecting. If that works then it will re-sync all your info. This will keep your recordings and schedules intact but reset the connection.

Have now tried the complete reboot sequence described by MotobikeMan. Unfortunately, it made no difference. I’m concerned that the Tablo LED never settles into a steady shine; it just continues blinking 1/sec.

Thanks, all, for your suggestions After unplugging power to the Tablo for most of the day then rebooting only the Tablo one more time, everything has resumed working. Following that last reboot, the Tablo LED finally stopped blinking and went to a steady glow. After that, everything seems normal. Who knows why???

I had a similar thing happen after I upgraded the firmware on my router yday. Tablo and Roku are hard wired to the router.

Roku reported “tablo-dual” instead of “Tablo” and it could not connect to my Tablo. I tried everything from rebooting the router, then Tablo, then Roku.

I then changed the Roku from hard wired to WiFi and it connected fine. The Roku reported “Tablo” as the name of my Tablo. If I went back to hard wired, it didn’t work.

Could be an issue with all the fixes they were trying to implement for the Ethernet connection and the LPW issue.

My Roku and Tablo are both wired ethernet, also. Give it a day, and hopefully yours will resume working like mine did.

If this happens again, pleas try going from wired to WiFi on the Roku.

My Roku is the 3, model 4200 to be exact.

I woke up at 3 am and failed to connect. Light on Tablo was flashing so I let it be and watched a Roku channel. Around 9 am I tried Tablo and it connected.@TabloTV any chance of Tablo displaying Database maintenance if that is going on instead of just not connecting?