Factory reset not resetting

I’m trying to actually fix an issue that arouse when I moved to a new antenna (and then back to the old, working one). I tried to redo a channel scan, but the scan never seems to initiate. I’ve tried to do it do three different devices, but no luck. After Did the initial setup I had a few channels, so I had gotten a mohu leaf (which ultimately got only 1channel) so I switched back, and hence why I’m trying to do a rescan with the first antenna I had.

Since I just got this (and they have no recordings), I thought I’d just do a factory reset and start over.

Unfortunately, no matter how long I hold the reset button down (holding until the blinking has fully stopped and the blue light is solid, and well past), the Tablo box doesn’t seem to ever reset - it still has the same name and settings as it did when I initially set it up.

I’m not sure what to try at this point; I don’t mind starting over but at this point I have no channels and unable to set any up.

Any thoughts would be appreciated!


That’s cuz Tablo changed the factory reset process to make it more difficult to accidentally factory reset your Tablo.
Looking it up now…

Factory reset process changed in production firmware v2.2.10.
Looking up the non-beta link you’ll be able to see…

Found it:

1 Like

Help! My Tablo 2 Tuner stopped working a week ago. When I plug it in I get a the 1blink/sec blue light. I tried to do a factory reset. It appears to work as I get the progressively faster blue light blink until it goes solid. After that I get the 4blink/sec blue light and it stays in this state forever. I am unable to see it on wifi. I eventually unplug it after a day. When I plug it back in I’m back in the original state of 1blink/sec on the blue light. Please help, I really like the technology but really upset that the quality of it is so low.

My Tablo started doing some of those things and others about 3 months ago. Since mine was amost 3 yrs old I tried a new power supply and it now works just fine. I don’t know how to tell you to trouble shoot this because mine was intermittent and I just decided to try a new PS. Cheers and good luck.

How did you factory reset it?

The process for factory resetting an OG Tablo 2 tuber, and the new Tablo DUAL are different.

Thanks for the power supply suggestion. Just tried another power supply and unfortunately it did not help. Still does the same thing.

Yes, I checked. Mine is the Tablo 2 Tuner.

To factory reset I hold the blue button in for 7+ seconds (until it blinks fast then goes solid). When it goes solid I release the blue button and wait. Mine is probably not a Dual and the Tablo 2 that you mention. Where are the instructions to factory reset the Tablo 2?

Holding the button down is not the process for the OG Tablo 2 tuner. See link below.

theuser86 you sent the link for the Tablo DUAL which is not what I have. I have the Tablo 2 Tuner. I have tried everything and still have the same result. Tablo is only 1.5 years old. For the price I paid for the tuner in that time frame I could have paid for a subscription to a cable provider. I’m really hoping someone from Tablo can help me. I submitted a ticket last Thursday and did not receive any response yet. I thought their support team would at least respond with something useful.

No that link above is for the Tablo 2 tuner or 4 tuner. The link for the Tablo DUAL is below.

This statement “NOTE: If you are trying to factory reset your Tablo DUAL, use this article.” is supposed to be a link on that page to the link below, however the link is non-existent.

Ok, my Tablo is working again - finally! Near as I can tell the problem ended up being a bad ethernet cable. After swapping out the ethernet cable (from the one that came with the Tablo) the blue blinking light went solid…

What I cannot explain is why after removing the ethernet cable completely from the equation could I never get Tablo to connect via Wifi. Once in a while it would show up as a Wifi access point, and I could connect to it, but the Tablo app nor would the my.tablotv.com from a browser could find the Tablo. Very buggy…

Keep in mind the Tablo apps won’t be able to find the Tablo if you’re just connected to its network. The Tablo_XXXX network appearing is only the first step of the Wi-Fi setup. This only needs to be done once - once it’s configured, you can switch back and fort between Wi-Fi and ethernet.

We have a number of guides available for Wi-Fi setup here.