External hard drive, need help with connecting to new tablo device

I use my Tablo mainly during college football season. Needless to say it had been a few months since I used it and found out my Tablo 4 channel tuner was dead*… :frowning_face:

I now purchased a new quad 1TB network unit to replace it (yes I know in 3 years it could be a paperweight but I have sent my complaint to the FCC with their online comments section). I hooked the new tablo device up and it would not let me use the new device without updating the firmware, that was the only option.

Reading you need to have the same firmware version on the old device and the new device to use the same external USB hard drive and be able to watch older content. *The part of the old tablo that died is the network port. There is no way for me to know what firmware is on the device at this point. The other fact is so far I have not found a way to revert back to an older firmware version even if I was able to guess correctly what the old unit had (I have not really searched the tech section that hard for this answer since I would need to know what firmware version I might have had on the old one to begin with).

I hooked up the USB external hard drive to the new device in the hope I got lucky…no banana… :woozy_face: I guess anyone else have any luck with changing out a tablo device and using their existing hard drive and being able to watch older content. I think I saw some people have used alternate software to pull the old videos off a tablo external hard drive but I will look into this after I have exhausted trying get my new tablo device to see it correctly.

There is a specific process to move a hard drive from one Tablo to another.

From that link it says

If you have connected to your new Tablo already, note its firmware version: you can find this at the bottom of the Tablo Settings screen. The new Tablo must be on the same firmware version as your original unit. Our support team can also check this for you, so don’t hesitate to send us a ticket.

Not sure if it shows up in bold but how does one verify the old firmware version when you can’t get into it?

Then of course this NOTE should be at the top of the page:

PLEASE NOTE: If you run into any issues with the transfer and can’t get it to work, make sure the drive doesn’t remain plugged in to the new Tablo overnight - when Tablo does its nightly maintenance, the drive may get formatted. Just remove the drive and give us a call during support hours for a hand.

Probably doesn’t matter now as I have had it plugged in for a few days at this point… :face_with_monocle: Maybe I got lucky and I just looked and only the 1TB drive shows up on the storage, the USB external drive does not.

On that note from reading the website, I understood that the 1TB drive was totally separate from the SATA drive you could install in the device. From looking the 1TB model just comes with a 1TB drive that you could later replace with a drive up to 8TB. From also reading you could not use an 8TB internal drive and 8TB external drive so maybe it never tried to format.

You say the network port is broken. Did you check for bent contacts in the port? Did you try a different cable? Can you connect wirelessly?

I tried all but the WiFi attempt then, just tried the WiFi now. It will not allow me to connect directly to the app such as when you first open the box and set it up you should see a WiFi of “Tablo_XXXX” but I do not. Without being able to get into the old device I have no clue what the firmware is.

As a note some AI bot has removed one of my post to be reviewed by an Admin or something, I didn’t put in a link I only quoted what the link provided told me and made some comments and a note of one thing not really pointed out until the bottom of the page.

Did you try a factory reset on your old Tablo? Hold the reset button on the back for 7+ seconds, until the blue led on the front starts flashing. This should erase all previous network settings so it should be discoverable again.