DVR reliability

I have had a dual-tuner HDMI Tablo for a little over a month. I have had several issues with recordings and it makes me worry about the reliability. The drive is a 1TB WD Essentials.

One recording was very stuttery. Using the native player, the audio seemed OK, but the video was jumpy. If I tried to FF, it would just stall with the spinning circle icon. When I tried the Roku app, it played, but the audio and video were stuttering. This was continuous throughout the recording, and not just brief issues if there was signal noise. Another recording happening at the same time was fine. I ended up watching it from another source.

I tried recording the IndyCar race this past Sunday. I did watch a bit of the beginning while it was recording. When I checked later, it had halted “early” but still over an hour after the scheduled time, since it appears to add over an hour since it’s live. The native interface had a yellow triangle on the recording entry in the list view. When I tried to play it with the native player, it would immediately jump to the end and say it was interrupted due to a ‘signal issue’. Even setting it to unwatched would not allow it to play from the beginning. Using the Roku app, it would play, but I could not FF or REW or even pause. It would show a “Live” icon on the lower right if I tried. It would not remember it’s position and always started from the beginning. I tried a reboot, but no change. I ended up watching it on Peacock.

Last night, a recording of “American Auto” was 45 minutes instead of the normal 30-31 minutes.

I assume in settings you have the Extend Live Recording setting enabled, by default when this is enabled all Live shows and any Season Finales (which would be the case for American Auto) are extended by 50% so it would be an additional 15 minutes so 45. My local NBC recording of this show appears to be fine, but i use the network tablo.

1 Like

Interesting. Not sure how it knows it’s a season finale. Explains why I think Quantum Leap was 90 min if I remember right.

It’s in the metadata for the show, even if it’s not shown in the UI.

Yesterday, I had a recording fail. Another recording on the same channel was fine, with no issues.

I just had a recording disappear. It was from the local PBS station, and was recorded April 19. Exactly 2 weeks later, it suddenly disappears. Auto-delete is disabled. So, why did it disappear? Is PBS putting an expiration time in their data? The drive has tons of space anyways.

This is a bit weird. Using Tablo Ripper, it lists the show. But the Tablo itself (HDMI, using both the native interface and Roku app) don’t show it. I rebooted the Tablo, but no change.

I ended up watching the show through the PBS app. I used Tablo Ripper to delete it, and gained 7GB of space. Not sure why the Tablo itself couldn’t see it.

I’m not a fan of using any USB drive that doesn’t include a power supply with a Tablo. My experience hasn’t been great even when they are solid state.

Just realized what I thought was a lost recording, wasn’t. I figured out that the Recent recordings list only shows about 2 weeks. If I go into All, it displays the “missing” program

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.