Dual Lite no longer transmitting WiFi

Just returned from a long trip to find my Tablo isn’t working anymore. It was connected to WiFi to my home network. The dual lite isn’t on my WiFi network anymore. And because it isn’t even broadcasting its own Tablo_xxxx signal, I can’t re-add it. I disconnected the dual lite from the antenna drop and moved it and the hard drive so I could use an Ethernet cable to connect it to the Ethernet port on the back of my router. It works like that, but of course there’s no live video feed anymore, just the stuff previously recorded on the hard drive, but I can watch the recordings on the main family TV set via AppleTV’s Tablo app (that device is Ethernet wired to the back of the WiFi router and hdmi wired to that TV set) as well as on my iPhone & iPad via the iOS app (at least when at home), three different models of Rokus, and an XBox-1 all over my Orbi mesh home WiFi. I didn’t try the PC, but I assume that’ll work too. So it seems that the Dual Lite’s WiFi capability is compromised. I need to find a way to get it working again. Anyone have any solutions?? I can’t move the antenna drop without drilling a few holes in my garage and living room and removing/replacing a bunch of crown molding in my living room.

Doesn’t the www.tablotv.com WEB site have blog articles on how to respecify the routers SSID. These include the steps necessary to trigger the tablo to start re-broadcasting it’s SSID.

There should be an article on how to switch from wired to wifi as well as an article on switching from one WiFi SSID to another.

I think most users use the WEB app to accomplish.

Hi Zippy, and thanks for the response. Yes there are blog articles on how to re-specify the routers SSID, but my router’s SSID isn’t the problem. I reviewed them but didn’t find any steps to trigger the Tablo to start broadcasting its SSID.
The article on switching from wired to WiFi didn’t provide any info on how to get the Tablo to start broadcasting again either. Or, if it was there, I missed it repeatedly.

So, still looking for a pointer (links, sage wisdom etc.) on how to get the little booger to transmit the signal…


Try calling it bad words?
Ok, I have no experiences use WIFI with a tablo device… I have seen a similar issue discussed in this topic recently revived

Zip may have more info yet (he really does know stuff).

If it were me I’d do a factory reset.

When I search tablotv.com the first blog in the list is:

You stated you currently had the tablo wired. The first paragraph states.

“Make sure that your Tablo is NOT connected via Ethernet before your follow the steps below. If it is, remove the Ethernet cable and reboot the Tablo by tapping the blue reset button on the back of the unit. Wait ~1 minute before proceeding to the steps below.

This disconnect and reboot is suppose to cause the tablo to start rebroadcasting it’s SSID.

I’m kinda skittish about that, since I read that it blows away all kinds of data inside of the device, data that can come in handy if I end up using customer support.
But it’s been in the back of my mind… and sneaking toward the front.


Yeah, I’d read that and followed those directions. It was initially WiFi’ed and working, until it wasn’t. No joy on reconnecting it via WiFi. Out of curiosity as to how badly it was malfunctioning, I wired it up minus the antenna, and it worked. Removed the Ethernet, and reset it. Still no signal from the Tablo.

I’ve been keeping the blue language under my breath. I’m getting pretty frustrated, and if I start cussing at it, I could easily wind up throwing it or smashing it.

Then I would wire the unit back up and open a support ticket.

Tablo support should be able to determine what is going on with WiFi.

But hopefully the device you are using to scan for the tablo SSID doesn’t have a direct WiFi option that is turned off.

My cell phone has this feature and I always leave it turn off. No tablo SSID love in that mode.

This isn’t an MS Windows issue!!

There are a whole lot of things to look at! Tablo has competent tech support, during weekdays :frowning:. There are knowledgeable, helpful Community members with experience what to do and not to do.

I can appreciate your frustration… but it’s a beautiful July weekend in much of the country, and other areas are bracing for a hurricane. Before you just wipe all your schedules and data tied to your recordings… just hoping it’ll reset like maybe a windows might, maybe do occasionally - try some actual trouble shooting.

We’re happy to help if you can give us a call (1-844-TABLOTV (822-5688) today, or you can send us a ticket and we can take a look from our end.

I stopped using WIFI for this reason too. It took forever but still did not connect to the device. I finally have to plug the cable back in to access it.