Dual lite connecting and disconnecting

My Dual lite has just started acting odd.

For reference, I have had this dual lite for 2-3 years at this point, and it has been very reliable.

I am watching it via a pair of identical Apple TV’s, one in the living room, one in the bedroom. I also watch occasionally on the PC in my office.

The tablo app will struggle to find the tablo on the home network from either apple tv, but the one in the bedroom seems to take longer. I have to click “retry” several time before it will connect. Once connected, it will work normally, but will come up with an error after a few minutes saying that the tuner has been reassigned to another recording, even though there are no recordings happening at the moment.

It will then just say “connection to tablo lost”, and will not connect to the tablo no matter how many times I click retry. The living room Apple TV does the same, but tends to re-establish the connection a little more readily.

Both Apple TV’s are wired with CAT5 to the network. I have tried connecting via WIFI, no luck.

Wanted to add that all the other viewing services on the Apple TVs (netflix, Prime, disney, youtube) work fine with zero connection issues. I have reloaded the tablo app onto both devices and the problem persists which is leading me to believe it is caused by the dual lite itself.

Wanted to add that I tried to connect with my PC (hard wired on the same network) and I get a different odd error - “Unable to retrieve information for this Tablo from the Tablo servers.”

Anyone ever experienced something like this?

How is the Tablo connected? It seems to be the common point, so maybe it is the problem. Is it’s network connection good? Have you tried rebooting it? There have also been reports that a failing power supply can cause odd problems.

Hard wired, cat 5 right at the router. This setup has worked successfully for years. Problems only started recently. Prior there were zero issues on either Apple TV.

As mentioned, check a few other things. Even simply unplug/replug the Ethernet cable, in case of some corrosion. You didn’t mention if you rebooted the Tablo.

Hi, yes. Have rebooted a couple times and have reseated the cat5 cables. Tried connecting via WiFi (tablo is sitting on the same shelf) and it won’t connect that way either.

Had a reply over on reddit with a similar issue that ended up being a bad HD…

I’d try removing the HD and watching live to see if it’s more reliable to rule out a failing HD as you mentioned. Something you can easily do with no further initial cost.

I would also consider it might be the Tablo power supply. A failing power supply can manifest in several different ways. I’ve been through 2 (on my 3rd) in my 7 or so years with a Tablo. One I can directly tie to a lightening strike that was extremely close and likely just overloaded it. You can order one directly from Tablo…

Also, have you rebooted the router? I have seen weird things happen if they stay up too long.

The power supply, as noted, is another thing to keep track of, especially if your HD is powered by the Tablo. I think there are power-splitter USB cables that can let you run your drive with it’s own supply.