Could not unprotect "protected" program

@TabloTV, just letting you know I ran into an interesting one today (September 20, 2015).

I finally got around to watching material recorded on July 27, 2015. I had previously marked it Protected.

When I tried to “unprotect” it via the Roku (Roku 3 4230R), nothing happened. And of course, I could not delete it while it was still protected.

I then tried to “unprotect” it via the web interface (Opera, Tablo HTML Application version 1.0.21-542), still no go.

I was able to delete the protected program via the web interface without ever being able to unprotect it.

My suspicion is that somehow it is related to being a program recorded using the previous Tablo firmware version before 2.2.2

Any thoughts?

Edit: Corrected the Roku model above; it happened with the latest model. I am also going to try similar with the other model I have.

Edit2: An alternative hypothesis is that the “unprotect” did actually work but took a really long time (i.e., 5 - 10 minutes); but I find that hard to believe because I attempted to “unprotect” and then waited, multiple times before then moving on to the web interface and trying the same.

Exact same problem. Any help on this would be appreciated.

@partington9 - Are you also using Roku?

Yes, am using Roku3, 2 runner. Also use WebApp and have not been able to “unprotect” or delete in the app.

@partington9 - The team would like to take a peek at your Tablo to understand what’s happening.

Can you touch base with support and reference this thread? They’ll send instructions on how we can access your Tablo.

I sent an email request: