Constant Reloads via Roku App

At least a portion of the problem is the Roku Tablo App. I have a Roku Streaming Stick and the Plex Tablo channel streams recorded shows without a problem while the Tablo Roku App requires reloading several times throughout. Live TV doesn’t stream particularly well to either, but the Tablo App still reloads substantially more than the Plex Tablo channel.

I’ve gotten this a couple times. If I pause then fast forward it stopped. Missed some of the show but didn’t matter in my case.

My idea would be to add code to Tablo to skip over the section of video causing the issue. After 2 repeats then skip a little video, maybe.

Hello,
I’m experiencing the exact same issue as ‘jtpterp’ above dated ‘April 19, 2015’. I purchased my Tablo4 on April 15, 2016, one would think that this issue would have been resolved by now (a year later). I am 100% convinced that the issue lies between my Tablo4 and my Roku4 interface. The buffering is getting ridiculous! I have a Clearstream4 antenna rated at 70 mile range, my furthest broadcasting TV station is only 20 miles away. My signals are excellent and can get everything under the sun. When connecting my antenna directly to my TV (hard wired), I get NO BUFFERING. When using Roku4 (Tablo app), all hell breaks out with buffering (constantly reloading). As with other consumers, I’ve paid good money for a product that was intended to ‘meet’ or ‘exceed’ what we had as cable subscribers. What sucks is that I can get solid streaming without buffering from other Roku apps but when it comes to the Tablo app, that’s when the frustration begins. Advertising by ‘word of mouth’ goes a long ways in sales, it also has the opposite effect when things don’t work right. WE NEED A BETTER INTERFACE! What do you recommend in eliminating the buffering issue? I feel like I’m out of $300 for a faulty product, in that there’s an interface issue. My $300 along with everyone else’s purchase of a Tablo4 has made the Tablo company a lucrative business. Please prove me wrong and let’s get this fixed before the word gets out in a negative way. Thank you and SEMPER FIDELIS.

David, if you havent already, make sure you open up a support ticket regardless…this is a wonderful forum, but in the end, we are only sharing our collective experiences as to what might be the issue. Make sure you open up a support ticket and follow up…would like to know how this works out. My initial issues were bumpy too, but I have since been able to iron them out with the help of Tablo Support.

@David_Gilbert @Zman_Tablo is correct - we’re here and happy to help! Different set ups can sometimes yield different results. The best way for us to improve this for you is to isolate your Tablo and see what’s going on.

Send our support team a ticket and we can get this up and running for you.

David- did you get this fixed? Having the same problem on my new Roku 3 -frustrating…
Semper Fi

David-I kept working on this - was using a Netgear HDX101 power line adapter for ethernet…seemed to work ok with my old Apple tv 3 and also worked with the other apps on the Roku…I took another ethernet line directly to my Mac and the Tablo worked as advertised…I then turned on the wifi connection on the Roku and all works fine…
First time the PowerLine failed me for ethernet… Thanks for the help

I’ve been working with Sam and David on the same issue with buffering issues and during watching a stream getting kicked back to the channel guide. They said the issue with getting kicked out is with Roku and they can’t do anything about. I’ve contacted Roku and they won’t acknowledge it’s on their end. So I would assume everyone that has a Roku 3 this happens to them also? All my devices buffer even my hard wired PC. My issues have been going on since I bought it in the middle of May and they haven’t been able to resolve my issues or exchange the device so I’m left to sell it. Too bad I really wanted to like it.

I have 2 R3s and they have been fine for almost 2 yrs. Look elsewhere for the problem. Good Luck

Between 2 homes, we collectively have 5 Roku 4s, 4 Roku 3s and a Roku TV…

EVERY ONE of them with the Roku 7.1 software does randomly get kicked back to the menu.

It also happens on many other Roku Apps I use, from Syfy to PBS & the Disney Channel. I found a few mentions of it on the Roku forums as well as others here.

Here are a few though I know i read others, just don’t have time to find them right now.

http://forums.roku.com/viewtopic.php?f=28&t=95188&p=532851

http://forums.roku.com/viewtopic.php?f=28&t=94796&p=531038&hilit=7.1+update#p531038

https://community.tablotv.com/t/tablo-exits-out-randomly-watching-recorded-show-roku

Good news is that the two units that have updated to 7.2 have not had this issue but its still early…

I made the mistake of wathing NBC News on Roku 4 last night. I normally watch on NP with no problems. The Roku had buffering innues. I wish the NP was still avilable. Might need to check out other Android TV option.

There is a great deal right now for the Shield TV.

There are two types of problems being reported.

One is playing a recorded show and being kicked back into the menu. I haven’t seen that problem with other ott apps or tablo on any roku version.

The other is using Live TV and being kicked back to the grid. The first attempt to reenter results in weak signal message. subsequent attempts hang - for a while. Never had the problem with roku 7.1 and tablo 2.2.8. But rather frequent with tablo 2.2.10.

The more interesting aspect of this is that during the hang that occurs when trying to reenter Live TV the tablo may be observed rebooting.

Some may blame Roku 7.1. But if the tablo is rebooting you may ask yourself if the tablo server software is so fragile that a client media player could/should cause it to reboot. Of course I also noticed, via the WEB app, that the tablo server came back on line before it had brought the disk back on line.

My solution - stop using Live TV for awhile and hope the problem gets resolved.

Agreed, we have a few issues that are similar but definitely different. In my case (and what I tried to link to although everyone may try to describe things differently) is the situation in which I am booted / kicked back to the Tablo grid / recording listing from / out of a Live stream OR a recorded stream.

Mine does NOT reboot the Tablo, it is 100% within the Roku Channel (or Syfy and others in my case), kicked from watching something, back to the screen I was on before I started the stream.

Again, thats what I tried to link to… A few quotes from the links:

[quote=“rokuforums”]
"I’ve had a recent problem with my Roku 3 where no matter what I’m watching (Plex, Netflix, Hulu), the stream will exit back to the previous screen randomly[/quote]

my Roku has been going crazy with NBC also. Everything has been fine for over a year, now horrible on NBC and ABC the past 3 weeks

my live TV problem is exactly as you described, the tablo always reboots itself before I can reenter live TV.

You probably violated one of the 10 tablo commandments:

“Thou shall use tablo Live TV at your own risk”

My solution is to have a tablo disaster preparedness kit for Roku users

  1. Buy a tablet carrying case with extra pockets - one per TV

  2. Place TV remote control in one pocket. Since Live TV seems to crash the tablo server, you need to be able to quickly switch between antenna and hdmi mode.

  3. Buy extra USB cables - tablo support sometimes claims that the USB cable is the problem.

  4. Buy a spare disk drive - tablo support sometimes claims a bad disk drive is the problem

  5. Buy a tablet with a 10 inch screen or larger - actually using the Roku app to schedule new recordings from the apps monolithic list is unbearable. Use the WEB app and keep your sanity.

It’s repeating parts of the video and I miss tons of dialogue!

Came across this thread this eve. Saw several mentioning-s of NBC, Tablo and Roku issues. Danged if I don’t have these issues too. Have tried a bazillion things… different antennas, locations, readjusting, speed changes (my WiFi is not the problem… extremely fast local area network, this is not the issue). What I get tho is almost like clockwork, every 30 seconds, sometimes it reverts to every 60 seconds, I get a buffering like symptom. Audio glitches for 1 second, video pixelates. I thought it might be some device in my house causing this, so I ended up turning everything possible thing off. No go. NBC via Tablo on Roku is pretty much unwatchable due to this 30 or 60 second pixelating and audio glitching. Drives me crazy. Just registering the issue here. I would love it if Tablo could solve this issue. May try to open up a trouble ticket or some such… Oh, I also was having other issues with Tablo but ended up with a fan to cool the device down and that seems to have helped things somewhat. The Tablo (v3)device definitely overheats. And as a further FYI, NBC presents this 30 to 60 second almost to the second glitch regardless of whether it is a recorded program or Live TV. It is like clockwork… every 30 tor 60 seconds.

This behaviour is commonly triggered by latency issues on the network. We’ve got an article with a few recommendations to solve this. Check it out here.