Connectivity - I have done it again

Looks like I have done it again. Everything was working properly. I have a Roku streaming stick. I turned it off, came back and turned it on Using the Roku remote. , went to the standard startup Hit the Tablo app , and then it sad “could not find the tablo”. blue light is flashing, not solid. Repeated the sequence, then rebooted the Tablo and the router.Then went to reinstall the tablo app. Went to the Google play store hit the tablo app and it said installed, went to the second part and it said “install”, hit that and it referred me back to the google play.

Now let’s be honest here. I am old as dirt, and when I was in first grade we practiced laying next to our desk to prepare for a nuclear attack. High tech is way over my head.

Return the Tablo? lol

Or contact support directly.

I normally go to the Roku site to install Roku apps.

Roku tech support told me there was a conflict between Vizio TV and Roku and the app would have to ne downloaded to a computer and then use an ethernet commect to program the Tablo. That’s what I ded and everything worked perfectly for 1 day.

Not sure you want your email and phone number written in plain text

1 Like

Last time someone stole my identity they sent me $100 bill.back LOL. You are right, but someone called and solved my problem. You are right, but it was Friday nite and no TV

It’s not you, it’s the Tablo. For all the years it’s been out, it’s still glitchy at times. I’ve had similar issues, but overall, it’s acceptable vs. the price of cable/satellite.