Connection to your Tablo could not be established. Please check your internet connection

My Tablo is just a few weeks old … been working fine until yesterday … can’t connect. After trying all the suggestions in the forum … I did a factory reset as outlined in

https://support.tablotv.com/hc/en-us/articles/207989853-How-to-Factory-Reset-your-Tablo.

Still get the message … A connection to your Tablo could not be established. Please check your internet connection. I then tried the “Add via Wi-FI” process … found the Tablo_xxxx selected my home network … (5 green dots so I think the signal is strong), put in my Wifi password and it eventually reconnects back to my home wifi and says “Connecting” for 1 minute then … “A connection to your Tablo could not be established. Please check your internet connection.”

Performed a “clear cache” in Chrome as someone suggested … went back to mytablo.com … this time it prompted me to download the new Firmware Release 2.2.22 … took 25 mins … status bar moved to the end and again … connecting … and now … “There was a problem establishing an authenticated session with your Tablo. This could be due to either authentication or internet connectivity issues.”

Any ideas?

This happens all the time, it seems, you’ll find several similar problems and requests in these forums. Happens to me all the time, since the first night I ever tried. Don’t know if this will help, but in my case:

Web app didn’t work, got the exact error you’re getting now. Tried the phone Tablo phone app on my LG V30, same error. Tried the phone app on my girlfriend’s Blu phone, same error.

Dug an old Motorola G4 out of a drawer, charged it up, downloaded the app and (for reasons unexplained), BINGO! It worked. Two weeks later, my Roku won’t connect, Fire TV Box won’t connect, so I tried the web app (again) and my V30 (again) same error all around.

Dug the Motorola G4 out of the drawer again, fired it up and was able to connect. Like you, I tried clearing cache, etc. Even tried alternate browsers. Through my very non-technical success using trial and error, I wonder if you’ll have luck in trying another phone. Try your spouse, friend, co-worker, any phone other than yours. May sound stupid but it’s worked for me twice.

Thanks for the response … I’ve had a few glitches along the way and I thought it might just be me or my wifi, or my router etc.

I was finally able to get a connection after doing a factory reset on Saturday but could only connect via my phone (android) after I uninstalled and reinstalled the app. I was able to get it to connect but it took forever to do the channel scan (hours … I’ve done a few and they usually take a minute or so), and then hours again to download the schedule. When it finally finished … poof … lost connection again and was unable to connect.

I figured I’d have to wait until the support guys got back to me during the week but on Sunday morning I replaced my router with an older one I had sitting around, set that up and thought I’d try again as I was watching the golf game. This time I pulled out the power chord … waited 10 mins, went through the factory reset process, cleared cache on my PC and tried again. This time, bingo! The channel scan ran in a flash, schedule loaded in no time and it was fine. PC, Roku, App … not a problem.

Someone noted in one of the community forum that they had a problem with their router so maybe that was it. What a way to waste a weekend.

One other thing … does anyone know how the backend of this system works (in 20 words of less :slight_smile: )

I was wondering if my problems were with my PC or App trying to connect with the Tablo servers? Do I need to connect to them to see my unit or is that all through my wifi at home?

It seems like some days connecting to my Tablo is rather slow while other things are fine (Sonos, I have a Yamaha “stereo” that sits on my wifi and it connects to my iTunes library on my PC … and they all work fine. I’ve run a few speed tests and the the internet speeds are good.

One time I couldn’t connect to http://my.tablotv.com/ in the morning (can’t connect, check your wifi ) but I had to go away for a few days. When I came back home everything was fine.

Glad to hear you’re up & running again. It sounds like maybe some of the settings on the new router may have been a bit sketchy… Perhaps a very short DHCP lease?

Think of your Tablo as a server for your antenna and your guide data. The apps connect to the server and request information.

Most of the apps have a built-in memory to find your Tablo on your home network, even if your access to the outside internet is gone. The web app does not.

That’s called ‘network discovery’ and ‘fallback’. You can read more about that here: https://www.tablotv.com/blog/tablo-faqs-do-i-need-internet-use-tablo-ota-dvr/#discovery

I’m unable to connect to my Tablo. I lost my internet connection but I can still connect to my router. Shouldn’t I be able to connect to my Tablo on my local network without an internet connection?

Using a Roku, yes, cuz its Tablo app has a fallback feature.
Using a web browser, or a web based app connecting to http://my.tablotv.com, no.

I’m suddenly having this issue. Tablo will not connect and I’ve tried everything. It was fine before but nothing I do will make it work now. I need help.

The Tablo servers that some apps require were down until around 1 hour ago.
Is yours working now?

I’d wait for a while … 24hrs, the problem seems to resolve itself. I went thru doing factory resets, fiddling with my router etc., wasted all my discretionary weekend time and then on Sunday after another factory reset … poof … everything was good.

Where do I sign up for this mystical discretionary weekend time?

1 Like

Removing and re-adding the Tablo app on my iPhone fixed the problem for me… for now. Fingers crossed. I will say this, it is the first time I ever had this problem and I have had my Tablo for years (7?).