Connection Issues

#1

I moved my tablo to a new network. I have it hard wired into the switch.
It worked fine before I moved it. Now I can connect to it by the mytabotv through a browser and it works great and says I’m good for remote access.

But when I try to access it on fire tv or on the tablo android app on my phone it won’t let me connect. I can connect on my phone using the my.tablove diot com through a browser but not the phone resident app. I tried it on Roku and same deal it says its connecting then goes back to the connect screen.

Ideas?

A quick update… Roku works. Tablo “preview” works on fire TV. The regular Tablo App doens’t work on Fire TV and the resident Tablo APP on my Android phone still doesn’t work… This is strange… why would the preview app work and the standard app not work?

#2

Delete the app from your Fire TV and phone, reboot both devices and then install them again.

#3

Most of the apps have a delete unit and a re-scan.

Wouldn’t it have been just as much fun and adventurous to delete the unit and re-scan or just to re-scan.

And depending on if the tablo unit was disconnected before the tablo app was exited, you might have been able to simple reboot the firetv.

#4

I think it comes from all the year of using windows, users were meant to believe un/re-installed something it would fix a problem with out knowing, or just shutting things down to make it go away… just in case

#5

One question you have to ask yourself: are tablo apps stateful or stateless?

If you have multiple tablo units and exit some apps without performing a disconnect when you restart the app it automatically enters the last tablo unit used and the last menu used.

So one can assume that there is some statefulness in some tablo apps. Could any statefulness include the IP address? If so that might explain certain behavior.

#6

Wouldn’t this be dependent upon device, more specifically the capabilities the OS the app run in allows the app access. They are only the same as each device/OS will allow… isn’t that, well, not the question?

#7

Steve,
As others have suggested, if you don’t delete the tablo from the app and re-add it, it may be attempting to connect to the device on an old ip, so you should be able to remove the tablo directly from within the app and add the ‘new’ one without issue.

#8

Solved!

The IP addresses I was using on my network were not recognized by the IP gods. By changing them to the approved range and adjusting my port forwarding to match… POOF! All fixed.

1 Like
#9

Installed new Quad this morning. So far it’s working great! I am accessing by app on one Nvidia Shield and three Firetv Stick 4K’s. One problem I’m having: the Shield is using a vpn, and the Tablo app will not reconnect with it on. If vpn is disconnected, no problem. What can I do to get around this?

#10

There are several “experts” regarding VPN in Tablo Community Forum, until they find you buried here, try searing VPN and see if any of those give you a clue or + New Topic and I bet you’ll have some assistance fairly soon

#11

Client access to the Tablo is unauthenticated, meaning that if yo are ‘local’, or on the same network as the Tablo, you can access it without issue…in order to remotely access the Tablo, you must have previously connected with the same Tablo ‘locally’, and you can access it through the Tablo servers into your network…I would open a ticket with support and see what recommendations they have in your scenario.