Connecting to 5ghz wifi


#1

New Tablo user and have trouble getting the Tablo at firmware .24 to connect to 5ghz wifi, will connect to 2.4 ok. Reverted to .23 firmware and connects to 5ghz fine, updated to .24 and drops out and wont connect. Back to .23 and connects fine. I want to use the 5ghz as it is faster, better signal and mt 2.4 is cluttered and the Tablo buffers.
Any suggestions?
Thanks


#2

I’m on .24 and have no problems on 5 ghz wifi on 2 roku tvs .


#3

There are basically 3 different versions of the product: the OG models, dual 64 model, and dual lite model.

You didn’t indicate the model that was having problems.


#4

What is the make and model of your router? Maybe a firmware upgrade / update for it myself help.


#5

Have you tried changing the wireless router’s 5GHz channel?
While the lower frequencies go thru physical material more easily, I set mine to a higher frequency to not interfere with my ISP’s fixed wireless system.

Regarding 2.4GHz frequency…
My mom’s house is bombarded with 20+ 2.4GHz wireless signals from neighbors.

Her set up…
Wireless router - 2.4GHz (g,n); 5GHz (n) - 1st floor
Roku - 2.4GHz (n) - 1st floor
Tablo - 2.4GHz (n) - 2nd floor (HD 720 - 5Mbps)
Flat HD antenna taped to 2nd floor window - ~20 miles from broadcast towers

Everything is wireless.
Worst possible setup for stability, and performance.
It works great. :slight_smile:


#6

It is a Tablo Dual Lite and it just will not connect to the ac 5ghz wifi, channel is 153 which works great on all the other media devices that support dual wifi. Also it seems to take a while to connect from the apps and to load TV channels. I currently have it connected via a re-purposed old router acting as a wireless bridge using DD-WRT and it seems stable.


#7

Just diagnosed a reported Roku wireless 5GHz issue that might relate to your Tablo wireless 5GHz issue.

My Roku used to be able to connect via wireless 5GHz, but now it can’t.

Found the issue has to do with the wireless router’s channel width setting.
Roku connects when wireless router’s 5GHz frequency is set to 20MHz channel width, but not when set to 40MHz.


#8

Interesting. I’ve never looked at that setting before. My 5GHz wifi is set to 20/40/80 MHz (auto) so I’m assuming there’s some auto-negotiation between the router and device to settle on a width. I don’t have a straight up 40MHz option. My options are : 20MHz, 20/40MHz, 20/40/80 MHz (auto)