Commercial skip sometimes won't show result since upgrade

So I ran the update Thursday the 11th. Since then some of the new recordings aren’t showing whether skip has worked or not.
If it works, it says so after the usual wait (usually half an hour or so). I have had a couple that show failure due to poor reception, again right away.
However the rest don’t show anything, whether it failed or didn’t upload or what.
Did someone accidentally comment an error out or what? :wink:
I tend to rely on this when I am recording old shows to know if I should retry the recording the next time it comes around.

Also noticed that. I too prefer the old system of knowing why there is no commercial skip. Perhaps @TabloSupport would comment?

What device are you looking at when you’re not seeing commercial skip success/error messages? These aren’t available on the mobile apps or PC at the moment.

If you’re seeing this on Roku/AppleTV/AndroidTV/FireTV and can provide some specific examples of programs that don’t show success/error messages to Tablo Support we can take a closer look: www.tablotv.com/ask-tablo/

This is on a Roku.There are quite a few, but here is a short list, I also filed a ticket:

Happy Days ep6 season 2 recorded Feb 11 @6:30pm on METV
ep7 sea2 Feb 12 6:30pm METV
NewsRadio ep16 sea3 recorded Feb 11 11:00pm Antenna
Mork and Mindy ep6 sea1 Feb 13 4:00am Antenna
ep7 sea1 Feb 13 4:30am Antenna
Maverick ep10 sea3 10:00am Feb13 METV
Future Hunters Feb 15 2:00pm Comet
Maximum Overdrive Feb 16 2pm Comet

And the screen doesn’t show any success/failure messages for those shows but it does show it for other programs recorded in that time frame?

I have the same problem. I’m using a Roku ultra and renewed my subscription recently. Also updated the app. None of the programs I watch have the commercial skip feature working I have the settings correct and when I view the program where I would normally see yellow bars where the advertisement should be it is gray. But when I look at the program listing the yellow circle indicating that the commercial skip is activated is still yellow and checkmarked. As I said this is true for every program that I’ve recorded.

In this case you’ve temporarily disabled skipping within the player itself:

It can easily be reenabled: Tablo's Automatic Commercial Skip Feature | Over The Air (OTA) DVR | Tablo

Right. No success or failure messages for the one listed, but others are OK.
I didn’t include it in the list, but yesterday, I was recording a block of episodes of The Office. The first one recorded and showed commercial skip was successful, the next one shows no result, then the rest of the day, they all show successful.

No I went into settings and selected or turned on the commercial skip so that’s not the problem

I meant commercial skip

I think you have it disabled in the player itself. This is not the same as it being on or off in settings. While watching the recording, press down on the remote to see the option to turn it on or off.

What button on the remote???

I found it. The down arrow. Problem solved. Thanks!

The link that Tablo Support posted explained it quite well if you read it.

I quote:

“It is possible to turn the Automatic Commercial Skip feature off on a per-recording basis, if for example, you wanted to watch the Superbowl WITH commercials.

To disable Tablo Automatic Commercial Skip from within the playback screen:

  • On Roku - Press down on the D-pad for Options
  • On Amazon Fire TV/Android TV - Press down on the D-pad for Settings
  • On Apple TV - Swipe down on the touchpad for Settings
  • On Mobile & Web - Toggle the Automatic Commercial Skip button (looks like three squares under an arrow)
  • On the interface of TV-connected Tablo DVRs like Tablo DUAL HDMI - Press down on the D-pad for Settings

When disabled, identified commercial sections will still be visible (as grey bars) but the video will not automatically jump over these sections.”

I’m having the same problem that @papagnome is having. I’m using a Roku Ultra and an original 4-tuner Tablo currently running 2.2.32 with both units connected via ethernet. Below is a list of my recordings from Sunday evening:

Miss Scarlet and the Duke on Masterpiece Ep 6 - Program Ineligible for Commercial Skip
The Equalizer Ep 3 - Commercial Skip Ready and Yellow Dot with Check Mark
NCIS: Los Angeles Ep 11 - Commercial Skip Ready and Yellow Dot with Check Mark
Dateline NBC Ep 33 - No reason for Commercial Skip failure - Preview Thumbnails Available
The Rookie Ep 6 - No reason for Commercial Skip failure - Preview Thumbnails Available
NCIS: New Orleans Ep 9 - Commercial Skip Detection Failed Due to Poor Reception - No Thumbnails

I have two saved recordings on February 9th and one on February 16th that also give no reason for Commercial Skip failure. I’ve had at least 6 more failures, but I’ve already deleted those recordings.

I have been having problems with my commercial skip since I got the tablo. Sometimes it will work perfect and other times it does not work at all. I recorded 2 shows a couple days ago and it failed on both and the channel had very good signal. Best I can figure it is a hit or miss problem. But when it works right it is awesome. I recorded a show that the commercial skip worked on and when it came to the commercial it went ahead and played the commercial. I paused it to look at the progress bar and the yellow bars were there but the commercial still played