College football

Every college football (and other sports) game says failed to load. I know I can get around by clicking on the channel, but it makes it impossible to record the games.

I’m using my iphone.

Anyone with ideas or a fix?

You didn’t mention what type of tablo, failed to load is when you try to play the recording, or if the recording is actually being made.

It’s the new white one. It happens when I try to watch by clicking on the game. I haven’t been able to record any games yet.

Here’s what it looks like. First I try clicking game, then channel (which works) then game again. Then I go to a future game.

and have you tried to go into the sports menu and record the game that way? I can watch or record a game on roku by clicking on the game itself. I don’t know what functionality is still missing on ios or android.

Good idea; I just tried it but it didn’t work either.

I would open a ticket about the problem. I don’t use a phone to watch TV. There could be some other thread that already mentions this. If so it could be in the thread about the specific OS app.

I’m having the same problem, did you ever get a solution to this?

Nope. Reset, redownload, etc. No change.

And when you submitted a ticket, what did support say?

Just what I mentioned above. I would’ve pursued it more, but I haven’t been needing to pre record many events recently. Just tested again and still doesn’t work.