Closed caption appears when back button pressed

Since the upgrade to .14 I get closed captions almost every time I use the back button with the Tablo app on my ROKU. I then have to press the * button and click down to ‘OK’ to get them to go away. (It’s taken me a while to sort out what causes the captions to appear and how to hide them again, but the sequence above is reproducible on my system.)

Is this a Tablo problem or a ROKU problem?
What do I need to do to avoid the captions when I want to back up to an earlier point in the recording?

My wife and I have noticed this too since the upgrade, and we’re Roku users also. It does go away, like you said, but it’s still annoying. I’d consider this a “bug”.

Hey guys - I sent this over to the team. We’re taking a look.

Are you hitting the backwards arrow button on the remote ("<"), the rewind button “<<”, or the instant replay button?

The instant replay button is the one that looks like a circular arrow. The instant replay button causes the closed captioning to be displayed, this is the default setting on the Roku.

On the Roku, go to Settings -> Captions -> Captions mode. You’ll have the following options:
Off, On always, On replay

See this post as well:

https://community.tablotv.com/t/roku-remote-rewind-causes-cc-to-become-enabled/

I’m seeing it when I hit the back button (<). I haven’t tried the replay button.

Selecting Off for captions in ROKU settings seems to do the trick. I guess the ROKU was interpreting the back (<) button on the remote as the same as replay.

Do you hit the back button only once for a 10 sec rewind? Or are you going farther back?

Both. That is, it happened if I hit it just once. . .and if I hit it several times (which is what I usually do).
Now that I’ve turned captions off, the captions do not show up at all (in limited testing).

1 Like

One of the Roku’s CC options is Closed Captions on Replay, which is what you were seeing. It’s a great feature that assumes you may be replaying because you didn’t understand something, so you’re replaying it, and it displays Captions just for the replayed segment.

This is normal behavior for the Roku, and isn’t related to the Tablo at all.

1 Like

Thanks for the heads up. I only noticed this after I installed the latest Tablo software release, so I thought it was a Tablo issue. Maybe Roku had a recent update too that suddenly caused this?

Anyway, this is good to know. :+1:

1 Like

The behavior only began after the last Tablo update. I guess the issue is that the ROKU now works as it should with Tablo, where it did not before, so it was surprising and mysterious because I often “joggle” position during sports to see something over, and it wasn’t clear at first what it was that was causing the captions to appear… Anyway, it’s good to understand it. Thanks.

And I didn’t understand that it wasn’t working that way prior to the latest update, so thanks for clarifying that for me as well! But as you said, it is working the way it should now…

Thank you. I always replayed and cranked up the volume. Never heard if this.