Chrome Desktop Cannot Connect

I cannot connect to my tablo on my desktop. I can connect to it on my laptop. What could the issue be?

When i try to connect, it just says “Connection could not be established… retying” indefinitely.

My laptop is wireless and my desktop is wired.

I tried clearing my browser cache. I tried restarting tablo.

Any ideas?

To clarify, im referencing a failed connection in google chrome through


Do you have a separate modem and separate router?

Is your computer plugged into your mode by chance?

I have a netgear box (modem and router in one box) - so they’re not physically separate. Desktop is plugged into it along with 3 other devices.

The other important question is whether your Tablo is hard wired or wireless?

If your Tablo is connected via the wireless, and you can access it via wireless computers, then you may have “AP isolation” enabled on the router. This isolates all the wireless clients from the wired clients. Which would explain your issue.

If your Tablo is wired then please post the make and model of your combo modem/router.

My tablo is hard wired to my router.

Here is my router:


So the Tablo and this desktop are both connected to the yellow Ethernet ports on the back of the Netgear modem/router?

Yes correct

When you cleared your browser cache in Chrome, did you also go to:

Settings > Advanced Settings > Content Settings (This is a button under Privacy)

This brings up a pop-up.  Click the ‘All cookies and site data’ button.  Type tablo in the search box.  Select the row and click the little X.

Hello - yes i did exactly that. Just tried it again, no dice. Still the same connection countdown endless loop. Running out of ideas here :frowning:

I have a galaxy s2 and it’s not compatible on that either. I’d love it if it weren’t confined only to my laptop. Any other ideas or suggestions?

Have you tried without extensions?

Yes, i have tried disabling adblock, when that did not work i tried disabling all of my extensions at once. Still the same connection issue.

Anyone have any ideas on the issue im having? Dumped in quite a bit of time into figuring this out and it’s pretty aggravating.

Since your laptop can connect to the Tablo, then the Tablo is working fine.  The issue then is with how your pc is connected to the network or with the router configuration.

Go to Settings (on your laptoop, obv!) I think it shows the Tablo ip at the bottom of the page.  Then open a command line on your pc and type ‘ping TABLOIP’ where you replace TABLOIP with the ip address from the settings page.  It usually starts with 192.168.something.  There are four numbers separated by a period.

If you can’t ping the tablo then you have a router configuration problem.

Was not able to ping, seems you’re right in that it is a router setting. All of my settings on the router are defaults. Is there a specific setting which is most likely to be the cause? There are no troubleshooting tools or anything for tablo connectivity, so i’m kinda on my own here.

@themusic246 Try rebooting the router and then trying again. Let us know what the results are like.

Also, is the Tablo connected directly to the router? Or is it going to a separate switch?

Hello. Yes, as mentioned above the tablo and desktop computer are plugged into the same router. It is a router and modem combo box. The link to the modem/router is posted above too. Thanks…

EDIT: @TabloSupport forgot to mention, yes i tried restarting my router and tablo multiple times. The suggestion above from Mark seemed valid that it was a router setting… however, all settings are default from factory and i have no idea what the cause could be. It’s a popular router model.

I had this issue when I upgrade my firmware to the .27 beta. The only thing that worked for me was to delete all my browser history and data from the beginning of time in Chrome.

Yes, tried that as well. multiple attempts failed.

Last resort, factory reset the modem/router combo device?

Last last resort, put your modem in bridge mode and buy a new router. The TL-WDR3600 is a great one for the price. See this thread: