Chrome browser does not show recordings or scheduled recordings

This has been happening for a while but since the Android phone app was introduced I use that primarily for managing my Tablo.

The Issue: When I connect to the Tablo using Chrome browser on my laptop, it connects and syncs but the recordings page and scheduled recordings page are always blank. Everything shows up fine on my Galaxy Note 4 native app and on my Roku 3.

I tried clearing the cache but that did not help. 

Are you running the newest version of the Chrome browser?

I assume I am. I have had no update notices, but I will check.

@roraniel Try re-seeding on your laptop:

From the slide out menu on the left, tap ‘Disconnect’ at the bottom.
This will bring you to the Tablo select screen. Tap on the ‘Edit’ button on the top right.
Select ‘Delete Tablo’. Afterwards, perform a new scan and re-add and re-sync your Tablo. Do the missing recordings show up?

I actually did that last week and it worked but the next time I connected on my PC (last night) those pages were blank again. I added a 1 time scheduled recording last night and that showed up on the scheduled recordings page but nothing else showed.

I will try re-seeding again.

Is there anything else I should do when I re-seed? Clear cache, ect?

Still doing it after disconnecting, updating Chrome, and uninstalling and re-installing chrome. Came back 1 hour later and ALL pages are blank.

@roraniel Hm. Clearing the cache/re-seeding the Tablo have more or less the same effect, at least when it comes to the web app…

Can you try a different browser like Mozilla or Safari? Just wondering if the data is missing everywhere or if it could be an issue with Chrome.

@TabloSupport @roraniel you are not using the beta site are you by chance? I saw this there this morning…

@Jestep ^ Good point.

@Jestep, Do you mean beta Chrome? No, I am not. This is the link to Tablo I use.

@TabloSupport, I can install Mozilla and test but before I do all the data shows on my Galaxy Note 4 Android App. Does that give you the same info as trying Mozilla? 

@roraniel I think Jestep was referring to as opposed to the regular web app at

The app you’re using on your Note 4 is nearly identical to the portal, so it makes me think there’s something with your Chrome browser causing issues (assuming everything is working well on your Note 4). 

We can know for certain by testing with a separate browser on your PC, though.

I will do that tonight.