Channels reload two or three times

About 80% of the time I select a channel, it will reload itself two or three times before settling in. Channel strength is good. Any ideas?

If you have not already done so, you may want to go into Settings and untick the box Enable Fast Startup. That often handles the issue you have raised.

1 Like

I cannot find this option in settings. What am I missing?

This option is only available via the Chrome browser and going to

As well, I assume the playback device you’re using is a Roku?

Ok. Found it. It is already enabled. And yes it is a Roku 3.

You want to “dis-enable” it - - untick the box so that there is No Fast Start-Up. That may fix this problem.

Great! That fixed it! Thank you. Also, I upgraded to a Roku 3 which supports 1080 but my Tablo settings recommend 720. What should I be using?

I think that may depend on your connection. But there is certainly no harm in trying 1080 and if you have buffering or other unwanted consequences, switch back to the recommended 720.

I’m happy with 720. My only complaint is with sports. Football looks funny on Tablo. Could 1080 help with this?

Lots has been written about this by folks who know a lot more than I do. You may want to check the following discussion:

Thank you

If your Tablo is hard wired to your router, and your Roku 3 is on WiFi with a good router, then give 1080p a try. If you have buffering issues due to poor WiFi speed then go back to 720p.