Channel scan

Hi all!

I’m a new user after receiving Tablo as a gift. I connected it today and know that my antenna is in a place where I receive over 100 channels for free here in Los Angeles. Antenna location isn’t a problem.

What is a problem is that the Tablo app won’t do a channel scan. When I input my location, the app says "The channel scan could not be started. Please try again."

I’m connected to the Tablo, the antenna is in a great location. Why won’t the app find any channels?
Any tips? Ideas?

And now, a new problem. I had connected the Tablo to the internet, with the app finding the device and connecting to it.

Now, it is lost and it can’t reconnect. Nothing changed.


I got your email this morning, and sent off a few suggestions. Keep me posted on your results!

I’m having the exact same issue where the tablo cannot start a channel scan.

So… folks on Amazon say the new streaming stick support the new Netflix i/f… however, they also says it’s a bit sluggish.  Still wonder why the change hasn’t propagated down (or has it?).  Anyone with a Roku 1 or 2 know if you have the new Netflix i/f (if you don’t know, let’s just say, there’s the normal Roku i/f way of doing thing and then there’s the Netflix i/f which doesn’t look  like a Roku i/f at all).

I'm having the exact same issue where the tablo cannot start a channel scan.

Is your problem resolved?  If not, try a quick press and release of the blue reset button.  If that doesn’t correct the problem, recommend that you contact Tablo Support.


It seems that the iOS app on my iPad Air will not start a channel scan. I finally put the app on an Android phone and it worked fine. I can now use the Tablo with all my devices.


I setup my Tablo on an iPad Air and did the channel scan there. Which iOS version are you running?


Yea maybe it has to do with not being up-to-date. I’ll go ahead and install the latest and test that again just to see. Either way, everything else is working on the iPad now that the Tablo is set up.

Edit: no I did just upgrade to 8.1.2 and got the same result:

The channel scan could not be started
Please try again

And then it kicks back to the previous screen.

This is an original (2013) iPad Air running Tablo Software 2.1.20 App 1.2.1(77)

But again, no worries as it works fine after doing setup on an Android phone.

@brentdollins - Do you have location services turned off? 

Yes. On and allowed always for the Tablo app.