Changed router and cannot get TABLO to see it

When I changed my NETGEAR to DECO AC1200 M3 all devices asked for a new network name.

Only TABLO did not allow me to change networks. It asked the find TABLO and told me it does not find one. Unplug TABLO and tried. NO, go. Unplugged Roku and TABLO, no luck. I tried to reset, and I am doing it wrong correctly as the LED does not go blank.

Tried the directions from the TABLO app and it simply tells no internet or cannot find it.

The article linked above should do the trick. Also, make sure your original router is unplugged, and that your Tablo is rebooted afterwards. From here, it should go into WiFi setup mode (verified by the LED blink pattern mentioned in the article above).

The article was great and got me to the point that my Wi-Fi was visible. The phone app found the TABLO network and tried to connect. In the process of connecting, I keep getting an error and the connection fails. I rebooted my network, Tablo, and all devices connected to the TV. Still no connection. In trying to reboot, maybe I messed something up. Almost ready to buy a new unit. I will wait for suggesting.

1 Like

Sounds similar to an issue I had when first connecting via WiFi. I think the issue was weak WiFi signal (router was downstairs and other side of house).

Is the new router in the same spot as the old one (I would assume so, but gotta ask). Are you trying to connect over 5ghz? 2.4ghz band has better range.

I eventually moved things around to connect my Tablo with Ethernet. I think I used a WiFi range extender I had until I could that.

Same thing that happened to me, I even had my phone right next to the tablo and router.

Iā€™m not sure how to close this out but I am up and running.
I received an email from TABLO support, Kyle, and I had them connect directly to my router via ethernet.
He cleared my issue and was able to get back to normal. No lost data and I am a happy camper.

Thank you all for your help.

Jerry

1 Like