Can't watch Tablo, no recorded shows or live TV will load

Earlier today I was watching a show on the Chromecast being served via the Tablo web app on my phone.  About 30 seconds into the recording the show crashed, and Tablo stopped playing on the Chromecast on the TV.  After trying to play the show again, it would never get past the spinning loading graphic


I thought that maybe the file was corrupted or something along those lines, but it wouldn’t play any of the files I tried playing, it just did the same thing, it looks like it’s loading and then the spinning loading graphic that never ends.

I also tried watching live TV, and now that doesn’t load either.  I either get just a loading graphic, and then it stops working, or on rare occasion it will load the channel but then it gets choppy or plays for a few seconds that stops.

I’ve tried rebooting the Tablo and the hard drive, but that doesn’t seem to help in any way.  I rebooted the Tablo using the blue button on the back as well, and that didn’t do anything. 

I also just noticed that the unit is extremely hot, despite the fact that it is on it’s side - not sure if there’s a problem with the unit itself?

I’m not sure what’s going on here.  I’ve been using the Tablo for a couple of months with no problems now,until today.

I’m on the latest firmware:2.1.20
I’m using the 2TB version of this Seagate hard drive: http://www.amazon.com/Seagate-Expansion-3-5-Inch-External-STBV2000100/dp/B00834SJS0



I’m using a 2TB drive also and have had the same issue.  Do you have any idea how much space is left on your drive?  I’ve had issues on two separate occasions at about 300GB remaining and then again at 200GB remaining.


This worked for me:
1.  Unplug HD
2.  Reboot with HD unplugged.
3.  Once booted launch the Tablo Web App and go to settings and it’ll tell you no HD.
4.  Plug in your HD
5.  Take not on how much space is left once it’s recognized.
6.  Manually delete recordings until the HD is about 80% full.
7.  Reboot



Thanks for the suggestion.

The hard drive I’m using still has plenty of space, with 1.79TB available still. So I’m not sure this is it.

I gave it a try anyway, and it didn’t seem to fix anything. I was able to get the device to play one episode that wouldn’t play before, but it quickly stopped again and went back into the “spinning loading/buffering” circle.  Very frustrating. I’m hoping I don’t have to wipe everything and start fresh… I’ve got over 100 tv episodes and movies saved.

Yup must be a different issue then… That definitely sucks.


Tablo support will get you up and running I’m sure; if you haven’t already I’d log a support request.
http://support.tablotv.com/hc/en-us/requests/new

Thanks, i logged a support request over the weekend… Just waiting for a response.

@moneymatters We’ve got your note here, and we’ll get you up and running in no time :slight_smile: