Can't watch or record on web app now

I’m losing my mind.   Seriously.  Earlier today, I was able to watch (play button) and record (record button) via the web app.  Now it’s just a channel guide with no option to do anything with it.

I see in the background it is downloading and says 68% complete.  

Is the option to do anything while this is downloading > 24 hours blocked?

I am just beyond frustrated.  It’s as though nobody tested these apps at all.

See this thread

Thanks.  Agile is great but you need to test this stuff.  Automated testing if changes are being made like this.

This is at best a beta product.

3 hours later and I am unable to watch LIVE TV via Web App… 

@davejhahn, try clicking on the number column instead of the show. At least that worked for me, they are working on a fix for the other issues

@Jestep…thanks for the info.  Yes worked for me also…can’t record via this though. 

You are clearly a more patient person than I am!!!

@davejhahn lol probably not, but I don’t need to use the browser right now to watch tv :wink: I am not happy about this issue at all. Think it should never have happened.

@davejhahn @Jestep are things back to normal or are you still experiencing issues?

It was working…earlier and the bonus of being able to send to Chromecast (thanks!) but now it isn’t working at all…

It connects, reconnects, then brings up the channel guide, and then it keeps reconnecting, over and over.

Cannot use the web application at all anymore.

Going to reboot my Tablo device however I’m hesitant about that because if it is a hard reset I loose all of the recordings.

@matb33 yes, everything is working for me

@davejhahn not sure if this will help, but when I was having the issues I cleared out my cash and any local app data. Maybe that will help? 

@Jestep - thanks for the suggestion.  I actually did this first, didn’t make a difference, then rebooted Tablo, same, cleared 2 more times, and it worked.  Didn’t try the AppData folder directly (didn’t see what the folder was, not sure what it’s under, nothing showing Tablo under Romaing, Local, or LocalLow).  

So as of now, everything is working.  Cross my fingers.

Heading out to a parade in a bit…happy fourth everyone.

I take it back, now it is disconnecting and reconnecting repeatedly.

Guys!!! FIX THIS.

@davejhahn, can you message both myself via this forum and @TabloSupport? What would be helpful for me is the console log (hit F12, then make sure the Console tab is selected). Copy & paste it to me as a direct message in this forum. I ask that you send it to @TabloSupport as well so it’s tracked somewhere officially too. 

@TabloSupport @matb33  Done… sent a message with the console log.