Can't go "full screen" on anything but Safari?

OK, so far I’ve tried tablo on the following:

  • Chrome on Windows
  • IE on Windows
  • Firefox on Windows
  • Roku
  • iPhone
  • Safari OSX

Why oh why can I not go fullscreen in ANY browser in windows. I can’t get that damn title bar along the top showing what is playing to go away. If I hit F11 to make my browser full screen that damn bar stays.

When I’m using Safari on my Mac there is a “Full Screen” icon in the bottom right hand corner that appears. That icon does NOT appear in any browser in windows. Why is that? If I click the arrow pointing down in top right corner I can kind of see the full screen icon flash on the screen for a second but that is it.

Anybody else have the same issue?

I don’t have a solution for you but I can tell you this isn’t normal behavior for it in windows. I can play full screen in chrome, internet explorer and Firefox. It’s not as smooth as playing on my Nexus Player but full screen does work. Maybe a video driver issue?

OK figured it out (at least in Chrome).

Apparently these are my choices when using the tablo on my two htpc boxes:

a) Use the built in flash player (pepper flash) in chrome which makes the onscreen controls visible but results in such horrible stuttering and skipping that I want to throw the tablo out the window

b) Disable the built in flash in chrome and enable the actual full version of flash which results in reasonable performance but the onscreen controls are not visible and I feel like throwing the tablo out the window

Hmm which to choose?

@darryldale definitely the second. One will annoy you throughout a show, yet number 2 would only annoy you about once every 30 minutes to an hour on average.