Can't find Tablo every few days

Every few days the Tablo hangs. It searches for Tablo dual (is that a 4 channel system) and not for Tablo which will work. Neither Roku or iPad can find it. Have to unplug and start it up again. Then it tries to find Tablo which is successful. Works for awhile and then I do it all over again. Has happened 4 or 5 times by now.

Have you reserved an IP address on your router for the Tablo? The 4 tuners is named Tablo Quad.

1 Like

I don’t know if I’ve reserved an IP address or not. I didn’t see anything in the setup instructions to do so and can’t find any reference in reserving an address. FYI, I am Ethernet connected between my router and the Tablo. Can you enlighten me? (And thanks for offering assistance).

If you go into your router home page, usually, you will see your Tablo listed - like tablo-quad - MAC address - IP address i.e. Then if you look thru all the router pages you should fine something like DHCP Reservation - DHCP reservation leases a permanent DHCP allocated address to a client. Then you can assign as a permanent address for your Tablo. Then you will want to do the std Tablo reset procedure - shut down router, Tablo and streamer then restart router, wait 5 mins, restart Tablo, wait 5 mins then restart streamer i.e. Roku etc

What is the make and model of your router? We can look up the manual and help give you instructions to setup DHCP Reservation.

Using a Centurylink ZyXEL PK5001Z modem. Thanks!

Thats the same modem I have. Just go to Advanced Setup on the top menu, then on the left menu select DHCP Reservation, then select enable, then enter your Tablo info and Apply and you are done - your Tablo should show up on the DHCP Reservation list below. You should do this for your streamer also i.e. Roku, Nexus Player. I have 35 reservations on mine.


But you mean router info? Or Tablo info?

Sorry, my bad - my fingers can’t keep up with my brain? - or visa versa??

1 Like

This will be a change to make on your router. I’ll try to summarize so you can understand what we’re asking you to do.

Wireless routers will dynamically assign an IP address to all devices that connect to it. Depending on the router, this IP address could last for 24 hours or more. So what happens is each time a device connects it will ask the router to assign an IP - “Hey, I’m trying to talk to you, give me an address.” To which the router replies “Ok, Today I will call you” The router then tells all other devices - “Hey, this guy is” “Hi Welcome to the party.”

So the next day the Tablo is sleepy and wakes up a little late. Your wireless coffee maker, iPhone and PC have already gotten their new names. Tablo finally rolls out of bed - “Hey router, I’m trying to talk to you, give me an address.” Well, Tablo, you’re late today. I will change your name to" Everyone at the party knew Tablo as yesterday. So they call out - “Hey” To which your coffee maker replies - “Hi. I can’t show you recordings of Big Bang Theory, but I can make you a cup of coffee.”

So what we’re doing is telling your router to always know your Tablo by a certain IP address. It matches the MAC address (think of it like DNA) up with the IP address. So you’re going to tell your router “From now on, you will only call Tablo by his real name of”

Some considerations:
Generally speaking your router will be ..*.1. Don’t use .1 for your Tablo
I let my router dynamically assign nearly every IP address with the exception of Tablo and my Plex server (when it was online).
I use a higher number for static IP addresses (aka reserved addresses).

Update - 5 days later.

We were out of town for a long weekend so I wanted to see if the reserved IP address was working. Unfortunately, the Tablo’s LED light was blinking and neither Roku or the iPad could find it. Haven’t seen that before - may have been a power issue as we had some thunderstorms. Unplugged and plugged back in and everything was working. The modem still had assigned the same reserved IP address. I’ll keep monitoring.

However, every time the system sits for awhile, and you restart with Roku to access the Tablo channel, it says it is "unable to find . . . " the previous Tablo. You recycle the request and it then finds it. Why does it lose track of the Roku to Table connection it had been using just a few hours ago.

@Millerw That’s some odd behaviour for the Roku app - does anyone else see this?
Out of curiosity, is the Roku also on a reserved IP?

Yes - Roku also have a reserved IP.

The blinking light on the Tablo means it is not assigned an IP from your router so it’s weird the Tablo is not making a connection to your router.

I have had the same model modem for over a year and it is rock solid and it has never lost the Tablo. I’m out of ideas - but will bet it is something simple that we are overlooking.

I have a similar issue at my Mother-in-laws with a two tuner tablo and roku. She does not have residential internet available so we provided her with a verizon jetback hotspot. It works, but intermittently. So, I’m looking for other options for her. Anyone have a similar experience?

Get a dual radio router that has wifi-as-wan. Set it up to reserve an IP address for the Tablo, then connect it to the Jetpack.

@Millerw If you’re still seeing this behaviour, send our support team a ticket and reference this thread. We’ll take a look from our end!

One month update. Wrote a ticket to Tablo and they have been supportive. They couldn’t really find anything wrong in my system, but updated the firmware with their latest beta update. It has been over a week and I have not had to unplug and reboot the system every few days as before. But the system still can’t find the last used Tablo. However, the Tablo Connect screen then shows up, you click OK and all is well. A minor inconvenience, but . . . ?

Not sure how much the new software and/or using reserved IP addresses fixed the issue, but it is usable for now.