Can't connect to TabloTV for initial setup

I tried to contact support but they are Eastern time and are gone when i can finally call.

I have restarted it several times. I have tried the blue reset button a quick press and long press neither works. The unit is supposed to have wifi but i have not seen the SSID anywhere. I just tried for the heck of it an iPad Air, iPhone6 Plus, Nexus 7 and web browsers on a Mac.

I have looked at the DHCP lease table and can’t confirm that it is getting an IP. I have not tried wireshark yet to verify. I have also checked the switch and don’t see the MAC address on the port.

Anything left to try or should i wait until Monday to talk with support?

Try disconnecting, and then try to connect to the Tablo,

Can you hard wire the Tablo to your router?

I have tried disconnecting reconnecting. Anything media related I my house is wired. I’m going to do a port span with wireshark sometime today. I hope it shows something but I think it is DOA.

A note of caution if the Tablo is hard wired and it detects a ethernet cable is plugged into it the WiFi SSID broadcast for initial set up is disabled.

So unplug the ethernet cable and power cycle the Tablo.