Can't added channels

I have had a 4 tuner for over 3 years. I used to scan and add channels from the remote. I had not scanned in years.

I found I needed the web app to do that now. The scan finds all my local channels. Some of the channels I selected years ago were removed from my active list PRIOR to the recent scans.

I have tried over and over and over again to active the channels in the recent scan and have FAILED.

What the **** am I missing???

Just to make sure you’re following all the required steps.
In the Tablo Settings screen, click on the ‘Edit Channel Lineup’ button.
Click on the ‘Rescan’ button.
When the rescan is finished, click on the ‘Add to Guide’ button.
When it takes you back to the Tablo settings screen, it’s still working on downloading the guide data, and Live TV channels probably won’t work properly.
You have to wait until the guide data completely downloads, which usually takes 2 passes.

Here’s a recent post explaining that part:

If all else fails, try changing the zip code to one that is near your actual zip code via the ‘Edit Location’ button, and perform the above steps again.

Thank you. I tried that several time before putting out my cry for help.

I just did it again with no apparent change. I changed to a zip one is just south of me and in a direct line where my antenna points.

As before it returns the results that there are 12 station. However within a minutes it lists all 25. I “check” all the stations I want that are not checked and click the add to the guide button.

When the next screen appears only the 12 channel are active.

How long should it take for the tablo to finish up dating the guide AND active channels??

The guide data update download time varies depending on how many channels you selected.
I have 7 channels, and it takes around 7 minutes.
I don’t know if that means 1 minute per channel, but the main thing is to wait until it completely finishes before trying to use your Tablo.

The actual guide data updating progress is displayed by clicking on the hamburger button (3 horizontal lines in the upper lefthand corner), like in the following example:

It typically goes thru 2 download sessions before completing.

One last thing to try after the guide data download completes is to reboot your Tablo by briefly pressing the reset button on the back of the Tablo.

I have waited MUCH longer than 7 minutes each time.

I pushed the reset button and expected some activity with the blue led. There was none. I held it in with the tip of a pen. Same result.

Sooo, I tried a “cold boot”. Pulled the power, waited 20 seconds, plugged back in the power.

It started with rapid flashing, then progressed to slow flashing and for the past 10+ minutes flashes with a long on and very short off.

Any ideas??

If things still don’t work you could always.

  1. not rescan but go to edit channel line up, uncheck the checked channels - add to guide. This will remove them and the guide data from the tablo unit. It shouldn’t delete any already recorded shows.

  2. Delete the tablo unit from the app. This should clean it out of the app cache.

  3. restart the app, add the tablo unit, and rescan, etc.

Of course you setting page should reflect that the subscription is active.

I had to do this when one of the stations adjusted one of it’s sub-channels just enough to confuse the tablo tuner. And I prefer the WEB browser for this.

Nothing has has changed with my internet but i get the message that the tablo cannot connect

Strange, briefly pressing the reset button should reboot the Tablo, and you should have seen the LED light blinking rapidly at first, and them more slowly for about 1 minute before it remained solid.
The only time a reset doesn’t work for me is when my Tablo hangs, but you had access to yours before you attempted the reset, so I don’t know why it didn’t work for you.

I think that blinking combination means it’s downloading the guide data, which isn’t listed in the LED status description provided by Tablo:

Is your Tablo connected to your network with a network cable, or is it wirelessly connecting to your network?

It went from how long to add channels, to why can’t I add the remaining 13 out of 25 channels, to I can’t connect?

Thank you. I am most of the way there. Now almost all!

The blinking led was telling me the Ethernet cable was loose. Even though I noticed it after the reboot, the tablo was now looking for wifi. I pushed it in tightly and executed another cold reboot.

Good news bad news, mostly good.

All the channels were there, but most of the added had no info. Well I am a slow one handed typist. When I looked up while entering this ALL channels had program info with the except of quest, which is still empty.

Thank you all for the help. Any ideas on quest?? (that’s kind of a what have you done for me lately question. LOL)

Oh, I also deleted and add the tablo

Quest does not start until Monday at 6pm est. Probably no guide data for a few weeks.

Sweet, like @sodaman_2000 mentioned, Quest probably won’t get guide data for a while.

Thanks for the update

QUEST should say coming soon, and either 6 AM pr 6 PM Eastern on Jan 29 should have programs. You can watch info loop by pressing on the channel.

TitanTV shows data for AM but info loop says PM, so I don’t know. TitanTV also has info for dates after Jan 29. In all fairness to @TabloTV Tv Guide does not list Quest either. On Titantv it shows network that .1 is logo but says QUEST coming soon. For example, Austin shows ABC logo 24.1 is ABC KVUE and San Antonio shows CBS logo KENS 5.1 is CBS.

Why not just go to and check to see what network thinks is happening.

The information on the loop (by the station) was correct, so 5 PM Central. TitanTV had data too early.

Quest starts in 45 mins in Tempe, AZ. Get ready for blast off.

3 minutes anbd Storm Chasers at 8 PM. Going to try forcing guide update after launch. Will report back if it works.