Can't access Tablo

Greetings! I hate to start with a problem, but here it goes - maybe someone here has seen it and can help me. Last night I got home from work and couldn’t access my Tablo via my Roku. I’ve worked in IT for many years now and can troubleshoot, so I did the basics - tried from one of my other Roku’s (I have a 2, 3 and Roku 4) in a different room, tried multiple browsers on the laptop, tried my Android phone - nothing. I power cycled and reset several times and still nothing. I can see the device is getting an IP address (I have a DHCP reservation). I tried accessing on ports 80 and 443 and just get a screen that says “Nuvyyo Tablo Server”. So I opened a case with Tablo’s support late last night (not sure where they are, but they are 3 time zones east of me judging by the reply time stamp) and got a reply back today…Friday…at 4:11PM their time with instructions for putting the device into “remote access mode”. An hour later I was home, had it in remote access mode and replied to the email letting them know I was ready. A few minutes after that I got another email saying great, thanks…an engineer will look at it Monday. Monday? Really?! They contact me at the end of their day and tell me I need to go at least 3-1/2 days without TV?! I must say this is disappointing. I have been a big cord-cutting proponent to my friends, family and coworkers and now I’m second guessing it myself. Has anyone out there run into anything like this? Now that it is in remote access mode, I ran a quick port scan (just 1-1000) and found 23, 80, and 443 open. Anyone have telnet credentials or any other tricks? I just want to make this thing function so I can watch the tube a little this weekend! For a little more background, the Tablo is hard wired my router and is sitting on top of a USB laptop cooling fan powered by the empty USB port on the back. Thanks in advance!

The "“Nuvyyo Tablo Server” screen shows in normal operation if you hit the IP directly, so that doesn’t do much other than prove it has powered on.
When you go to , what do you see?

Unplug the Ethernet connection, power cycle the Tablo and see if you can find the Tablo Wi-Fi network “Tablo_XXXX” in the list of Wi-Fi networks on your wireless device (e.g. iPad). Tablo will switch to Wi-Fi mode if no Ethernet cable is connected. If you can see the Tablo Wi-Fi network, it would suggest that Tablo is operational and that the fault could be in your home network.

Thanks for the reply! When I go to I see “No Tablo was found on your network” which is obviously contradicted by the fact that I see “Nuvyyo Tablo Server” when I hit it’s IP in a browser, so connectivity is good. I did as you suggested and unplugged the Ethernet cable and power cycled the device. I then saw the “Tablo_XXXX” SSID so I connected to it via my Android phone. Same results though - the app just says “Connecting…” and that’s as far as it ever goes. Anyone ever seen one of these things die before? Maybe this is what it looks like. I’ve had other anomalies lately like “week channel” that have been cured by resets and power cycling although the latest occurrence took a rescan of my channels before it worked again.

I only see 2 possible options…

Regular reset:
To perform a reset of the Tablo, push and release the reset button immediately. The blue LED on the front of the Tablo will begin to flash rapidly for a few seconds indicating a reboot process has started. Once the LED has turned solid, your Tablo is connected and ready for use.

if this doesn’t work, the Nuclear Option- Factory Reset:
Factory Reset - Push and hold the reset button. The LED will start flashing faster and faster. When the LED goes solid, release the button to complete the factory reset. Warning - this will erase all recordings and recording schedules.

I’ve done the regular reset at least 10 times (alternating that with pulling the power cord) and the result is always the same. I never get that steady blue LED on the front. Always a slow flash - probably on and off once per second or so. And I appreciate the info on the factory reset. I’ll wait and see what Tablo’s engineers have to say before I nuke the thing, but at least I’ll have it in my back pocket - just in case. By the way, I’ve never tried to hook the hard drive up to a computer and attempted to browse the contents. Is it possible to copy the recordings, then restore them after a factory reset?

you could try the procedure that a user “BabbleBits” used to migrate from one drive to another on the thread I am linking…

Migrate to a bigger drive

I never tried this myself…

I followed that when upgrading from 1 TB to 5 TB disk. It depends on how many recordings you have. It might run for a LONG TIME (several hours)