Cannot view one channel


#1

I don’t believe this to be a Tablo issue but rather something else. A couple of days ago our ABC affiliate channel won’t tune in. This is happening both on the Tablo 4 tuner and an HDHomerun Extend. Neither one can stream the local ABC affiliate. They both get an error. The HDHomerun’s error mentions that the Audio stream is not available but doesn’t show the video or audio. The Tablo just says cannot view this channel. However this is only happening on the main channel 12.1. The sub channels come in just fine. 12.2, and 12.3. Rescanning the signal shows 5 green dots for the main channel and the sub channels. I’m using an Antennas Direct Clearstream 4V with a Winegard LNA 200. The system has been up and running for over a year with no changes and the error just started showing a couple of days ago.

Any idea why the main channel would be giving me an error but the sub channels come in fine.

Thank you


#2

Have you tried running/saving a fresh channel scan? Could be the broadcast parameters have changed.

If that doesn’t solve it, check out the affiliate’s website/social media. They may be having technical issues.

Super weird that the subchannels are OK though…


#3

Yes I have ran several channel scans. They always show all of the channels with 5 green dots.

Like I said before. I’m sure it’s not a Tablo thing as it also happens on my HDHomerun.

I was just wondering if it’s possible they changed codecs on their main channel but the sub channels are at a lower resolution and lower codec.

I can do a screenshot of the error message I get on the HDHomerun. The Tablo just gives me an “Unknown error” message.

Again I’m sure it’s something to the broadcast and not Tablo.

Thanks again.


#4

Super weird.

Can you send over some specific details to our support team? We may be able to see what’s happening in the Tablo’s logs. www.tablotv.com/ask-tablo


#5

Here’s the really weird thing. It’s only happening on my FireTV Cube. My 2nd gen FireTV box works fine. It also works fine on my FireTV stick and Roku Ultra. Makes me think that the Cube has a problem. Seems like other people are also having weird issues with the Cube from what I’ve been reading on different forums.

Thanks again

Richard


#6

@rooktx Another variable to try…

Are you using the original Tablo app on your Fire TV Cube or the Preview app?

But still, if you haven’t already I would recommend putting a ticket in so we can check things out in the logs.


#7

Tried it on both…But like I’ve said before, I’m sure it’s not a Tablo issue. It also happens on my HDHomerun. I have a ticket in with Amazon as I’ll bet it has to do with the Cube.


#8

Indeed - I would still bet it’s something funky w/ the broadcast parameters that the broadcaster is sending, but it’d be interesting to take a closer look on our end to see if we can see exactly what the problem is.

Amazon likely won’t be able to see what’s triggering their codec to choke and will tell you to bother us instead :wink:


#9

Ok I’ll call you guys this afternoon when I get in from work.