Cannot open ports on Linksys ea6900. Tablo will not connect remotely

Just received my Tablo yesterday and within my home network it works. When I tried setting up the remote access function it fails saying I need to manually configure it. I have tried EVERYTHING! these are the ports it needs:

21001 to 8887
21000 to 80

I forwarded both of these in the Security/gaming “single port forward” section and set UDP/TCP to both. Even tried setting them to one or the other. Rebooted router, Etc. I have the Tablo internal IP RESERVED so I know it won’t change. I do not have any modem, the router plugs straight into the wall ethernet.

Even after setting up port forwarding, If I use the website Shields-Up it will say all my ports are STILL STEALTH except port 0 which shows closed. The ports will not open. This router is only about 1 year old. I’ve toggled the Tablo remote setup checkbox many times, still nothing. It seems like something in the router is not listening to the port forwarding. I cannot figure out how to use DMZ or STATIC address since it wants perimeters I do not know.

I tried using other external ports and entering those into Tablo with no success either. What is going on?

You can change the Public Ports Tablo shows for Remote Connect. For example, if Tablo’s Public Port is 21001, and it maps to Private Port 8887, you change Tablo’s Public Port to 8887. So Public and private are both 8887. Then do the same for 21000 change it to 80 So both public and private are 80. This worked for me.

This won’t always work. Many ISPs block port 80 to your lan to prevent you from running a public website using a consumer account.

I tried this at it does not work.

I tried, doesn’t work either

I just contacted Metronet my ISP, and they told me they do not block any ports, it should work.

Did you go into the settings of your modem and manually input the ports?

I do not have a modem, only a Linksys router. I set the port forwarding manually in the router settings. It does not work.

I know this isn’t going to be MUCH help, but I have the same router and it works fine.

I did look to see if I could give you any help but I didn’t have to do anything special. I set it up on the same screen you referenced.

Only thing that came to mind is, do you have UPnP enabled? Maybe the Tablo is trying to fight you and use that to set it up?

Is the Linksys EA6900 a Modem/Router? Because you need a Modem to connect to the internet.

We’re happy to help you directly as well. Don’t hesitate to send us a screenshot of the rules you made, along with your Tablo’s MAC. We’ll offer any insight we can :slight_smile:

No, just a router hooked to fiber optic cable. However after personally visiting my IPS provider today but they indeed block all ports! You have to pay $10 a month for a static IP. Never mind around I had Tablo support remote on my computer and it turned out I had everything set up right but apparently the modem part is in the box outside coming in on the fiber network .

That stinks.

Sounds like your ISP is just trying to get more money out of you.
A static IP address isn’t required to open ports.

Go to the following website, which can scan for your open ports from outside your network:

Click on the ‘Enter your IP-address’ link, and it’ll populate your public IP address in the field above it.
Click on the drop-down list below ‘Ports to scan’, and select ‘Specily yours’.
Yeah, specily apparently is a word. lol
Enter your custom ports, which, in your case, would be:
21000, 20000
Those are your Public facing ports.

Click on ‘Start scan’ button, and wait for it to finish.

My ports are closed, and this is what it’ll look like for closed ports:
All 2 scanned ports on are filtered
Nmap done: 1 IP address (1 host up) scanned in 3.65 seconds

I x’ed out my public IP address. :slight_smile:

This is what it looks like when it finds an open port, like TCP port 433:
443/tcp open https
Nmap done: 1 IP address (1 host up) scanned in 0.33 seconds

Does not do anything, just says “In Queue…” forever

Doh, the one day their server has problems.
Try again tomorrow.

Still does not function. Always states in Queue…

My ISP is giving me one year free static IP. Should be set up in a day or two.

Btw, I messaged that site and they said the scanner is down

By the way, who is your ISP exactly?

Here’s another online port scanner from Gibson Research Corporation:

Click on the ‘Proceed’ button.
Underneath the ‘GRC’s Sheilds Instant UPnP Exposure Test’ text is a field where you can enter specific ports to check, in your case:
20000, 20001

Then click on ‘User Specified Custom Port Probe’.

My ports are closed so they show up as ‘Stealth’, and this is my result:

Status Protocol and Application

Stealth dnp

Stealth Unknown Protocol for this port
Unknown Application for this port

i’ve known about this site for years. I’ve checked thousands of ports with my public IP there and they all still show as stealth even if I open them up on my router . My current IP literally blocks all ports unless you get a static one. That one they open up and tell you how to set up on the router.