Cannot establish connection error need remote reboot

So is it confirmed there is a problem at or not?

I am currently having no problem using wget inside my lan to download the .ts files for recordings so the quad is up and running but a browser pointed at continues to say a connection to your tablo could not be established.

I have no internet egress or ingress issues with anything else.

I generally don’t use the webapp but I was just able to connect via and see my Tablo and recordings with no issues.

I did notice this morning that the light on my Tablo was flashing blue instead of solid blue and I couldn’t access it via any of the apps but I power cycled it and everything has been normal since then.

It was working fine last night so not sure if something happened overnight during maintenance or what.

Mid afternoon I had issues connecting to both my tablos via web app. Never really suspected but always try to see if I get a response. [search results]

When that works, it’s presumed my tablos (both?) and/or network is angry… been tweaking and rebooting my router last night <shrug> who knows.

In the end I reboot each tablo and all is well.

This topic is about remote connect, I’m not sure which post confirmed a local issue :neutral_face:

Yes that is how this topic started but a little further down I saw:

and although I am east coast and the time period does not match it seemed at least worth confirming if there is / was a problem at “Tablo Home” or not.

Interesting – same. I had three short flashes, three long flashes, three short flashes, repeat. Couldn’t connect to it locally, and even ota2go couldn’t find it by the lan broadcast discovery method that it used. Power cycled and it came back fine in all regards.

Some kind of temporary synchronized e-suicide :slight_smile:

Now that you mention it, I think mine was the same pattern you mention, 3 long, 3 short. I tested with ota2GO, the Windows 10 app and TabloTools when I noticed it and none of them could connect. I power cycled it around 7AM CST and it’s been perfectly fine since then.

I’m curious now since several of us seem to have experienced the same issue. Given it appears to have occurred overnight seems like it could be related to either the overnight database maintenance or something wacky in the guide data update that caused issues. I’m showing my last guide update happening about 16 hours ago, so that would be in the 5AM or 6AM hour.

So just now, watching a recording at 12:50am.EST, my Tablo did it again. Lost connection. Flashed same pattern.

Guess what I realized? Short, short, short, long, long, long, short, short, short is Morse code for SOS! Lol! That’s awesome. But what specifically went wrong? Did others see this happen again?

@TabloSupport any guidance re what this error indicates?

(Power cycled again and all is fine)


No LAN clients were able to connect; RokuTV, iPads, iPhone, Fire tablet. Neither via Tablo apps nor the web app. Additionally programmes scheduled during that outage did not record.

This issue did occur just after the dreaded, uncontrollable “optimizing guide data”.

Alright then, my mistake.

Yes Wed 26th I had 2 table’s I couldn’t access via web app (approx 3pm EDT) until I rebooted them. Both showed connected to the router.

No issues here this morning. Tablo light is solid blue and apps connected with no issues.

This has turned into an interesting thread.
I got up yesterday morning (8/26) to my Tablo blinking SOS. Just as I was about to power-cycle it, the blinking stopped and went solid on. It worked fine all day.

Coincidentally, yesterday morning, I noticed my electronic thermostat showed some data gaps around 3am (CST) early in the morning of 8/26. (This just so happens to also be the Tablo’s daily maintenance time). I also found in social media reports yesterday, that AT&T was having system outage problems at the same time that early morning of the 26th.
With this info, I just attributed the Tablo issue having something to do with AT&T’s issues.

Just as “sctaylor” mentioned above… Last night (8/26) at around 11:50pm (CST), while I was watching a recording, my Tablo again lost connection and was blinking SOS.
I power cycled it and it started working again. So far, all is well this morning (827).

Not sure what to make of this. I find it interesting that my problems were not just isolated incidents.

1 Like

I have a 2 tuner model with the built in 64gb storage. I have had it in production just fine for the past 2 years without a problem.

For the past week, my tablo has needed to be power cycled each morning. I wake up and check my recordings for the previous day and am not able to connect. My tablo is also flashing with the 3 short, 3 long, 3 short and cannot connect through web portal, roku app or phone app. After a power cycle, all is well again until the next morning when it’s flashing and I have to power cycle the tablo.

I am on firmware 2.2.36 and my tablo has a static IP set, and has had the static IP the whole time I have had the device.

It is indeed an SOS which is a pretty rare occurrence. A reboot will always recover your Tablo from this.
Our servers were affected by a short outage during regular overnight maintenance hours. In general this shouldn’t affect your Tablo much more than missing guide data updates and a bit of database cleanup.

However, we did find a small bug that will cause a subset of Tablo DVRs to enter this protective SOS mode after many unsuccessful attempts to reach our servers in a row.

This will be corrected in the next firmware update and our servers generally have a 99.9% uptime so you hopefully shouldn’t see this again.

1 Like

Thanks for the additional information. Sounds like we are part of that subset. :slight_smile:

Ah ha, 2 out of 3 of our Tablos could not be reached via Rokus yesterday.

2 that could not be reached are running latest firmware v2.2.36.
The 1 that could be reached was running firmware v2.2.34 (wife’s).

Coincidence, or some bug introduced in v2.2.36?

Had to power cycle both to get them back.
The 1 local Tablo that had the issue did not update its guide data the night before, so I bet it was due to the server outage.
I didn’t check the remote Tablo’s guide data update date, cuz I don’t have Remote Connect enabled on it, and can only remotely power cycle it via a smart plug.

Good to know you guys are gonna fix it in a firmware update.

Thanks for this explanation. I too had an SOS.

I had the SOS issue the last two mornings (8/26 and 8/27/21). Power cycle (pulling the plug) brought it back for the day, but I’m also having trouble watching recordings (plays a minute, spins a couple, back for a minute).

This is a 2015 2 tuner version. I’d rather it be a problem on Tablo’s end than EOL on either the Tablo or the external hard drive, but I don’t know how to tell.

Have you tried rebooting your router? And then rebooting your playback device?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.