Cannot establish connection error need remote reboot

I spend my summers in the mountains and link to my Tablo in the city. I’ve used it since May without a problem but now I get the error “Cannot connect to Tablo…”. I’ve reviewed the forum thread on this and tried all of the solutions offered with no success. What is needed is a way to REMOTELY REBOOT the Tablo in the city. Any ideas?

This is a little bit of a hack and won’t help until you come back to the city, but one way to cause a Tablo reboot is to purposely add a weak/problematic channel to your lineup. Then when you want to reboot your unit just try to tune that channel in the live TV grid.

You’d have to test to see if you have any channels that would cause the Tablo to restart.

Also, in previous threads smart power adapters have been discussed.

Appears from at or about 03:00 - 10:00 CST 2021.Aug.26 there was some problem at Tablo home. You should be able to connect now.

I am in NJ and still cannot connect to my FL Tablo. Working perfectly yesterday, but today it can’t find the Tablo. This is on 2 Fire Sticks (paired) and my Android phone (paired). Apps work fine with my local Tablo, but can’t find the remote one. I can see the remote Tablo listed as an attached device when remotely checking my router–even after rebooting the router. So, it appears that something is still amiss in the Tablo cloud.

But if the error says “Cannot connect to Tablo”…

I bet if they could connect, they wouldn’t bother with the reboot :roll_eyes:.

Maybe try a “smart plug” they’re discussed frequently for remote, even locally rebooting (and for "no reason at all daily scheduled reboots).

1 Like

I was hoping that the “smart plug” would be unnecessary. The unit has been working reliably in the remote mode, and still appears “alive” to my router. What I would like is to have diagnostics available at the Tablo website, that would let me see the status and condition of the remote Tablo, assuming it connects. In this case, it suspiciously looks like something on the system end is down, and we don’t have any to check it. Before asking my daughter to drive over and reboot the unit (almost never necessary), I’d like to know more about what’s going on.

We’ve been hearing about a possible Roku remote interface in the works. My Fire Sticks barely work with the Tablo remotely. Often (like a couple times a day) I have to go into the Fire Manage Applications menu and force stop the Tablo, clear the cache, and then it starts working again. Needless to say, this has not worked this morning, as none of my devices want to connect to the remote Tablo.

Isn’t this close to a classic chicken and egg problem.

If the remote device can’t access the tablo why would a reboot button on the settings page, that sends a reboot request out into the ether, be able to access the tablo to reboot it.

And the last thing many people want is a remote tablo server continually monitoring their tablo units. It’s bad enough that the fire tv stick app implies I have a paired device(and it’s speed setting,) when I’ve never turned on remote connect.

Multiple times during the summer bestbuy has had a $9 price on a quality smart plug. They are not that hard to use.

Good point! As an alternative (and thus saving $9) set up a manual daily 1 min recording of the weak/problematic station. Then the Tablo would reboot each day at the scheduled time! :grin:

I would be in favor of a daily (or weekly) auto reboot function like many routers do. The Tablo firmware could ensure that it was done when no activity was taking place, rather than a “random” reboot from an outside source which might affect recording to the drive, or worse yet during a firmware update (which could brick the entire system). Of course, if the unit is completely dead, the reboot would probably not work.

Currently the tablo firmware can’t even delay maintenance mode if a user is watching a show.

Often a daily reboot is unnecessary but letting windows users feel good, or most likely avoid finding real solutions.

I agree, however, just this morning, I was able to remotely power cycle my mom’s Tablo, after she wasn’t able to connect to it from her Roku.
Saved a 76 year old from walking up stairs with artificial knees, or me, a 90 mile round trip just to do it manually.

1 Like

The solution was a two-step process:

  1. Get my son-in-law to do me a favor and install a smart plug.

  2. Have my son-in-law reboot the Tablo.

Now I’m fine.

So is it confirmed there is a problem at or not?

I am currently having no problem using wget inside my lan to download the .ts files for recordings so the quad is up and running but a browser pointed at continues to say a connection to your tablo could not be established.

I have no internet egress or ingress issues with anything else.

I generally don’t use the webapp but I was just able to connect via and see my Tablo and recordings with no issues.

I did notice this morning that the light on my Tablo was flashing blue instead of solid blue and I couldn’t access it via any of the apps but I power cycled it and everything has been normal since then.

It was working fine last night so not sure if something happened overnight during maintenance or what.

Mid afternoon I had issues connecting to both my tablos via web app. Never really suspected but always try to see if I get a response. [search results]

When that works, it’s presumed my tablos (both?) and/or network is angry… been tweaking and rebooting my router last night <shrug> who knows.

In the end I reboot each tablo and all is well.

This topic is about remote connect, I’m not sure which post confirmed a local issue :neutral_face:

Yes that is how this topic started but a little further down I saw:

and although I am east coast and the time period does not match it seemed at least worth confirming if there is / was a problem at “Tablo Home” or not.

Interesting – same. I had three short flashes, three long flashes, three short flashes, repeat. Couldn’t connect to it locally, and even ota2go couldn’t find it by the lan broadcast discovery method that it used. Power cycled and it came back fine in all regards.

Some kind of temporary synchronized e-suicide :slight_smile:

Now that you mention it, I think mine was the same pattern you mention, 3 long, 3 short. I tested with ota2GO, the Windows 10 app and TabloTools when I noticed it and none of them could connect. I power cycled it around 7AM CST and it’s been perfectly fine since then.

I’m curious now since several of us seem to have experienced the same issue. Given it appears to have occurred overnight seems like it could be related to either the overnight database maintenance or something wacky in the guide data update that caused issues. I’m showing my last guide update happening about 16 hours ago, so that would be in the 5AM or 6AM hour.

So just now, watching a recording at 12:50am.EST, my Tablo did it again. Lost connection. Flashed same pattern.

Guess what I realized? Short, short, short, long, long, long, short, short, short is Morse code for SOS! Lol! That’s awesome. But what specifically went wrong? Did others see this happen again?

@TabloSupport any guidance re what this error indicates?

(Power cycled again and all is fine)


No LAN clients were able to connect; RokuTV, iPads, iPhone, Fire tablet. Neither via Tablo apps nor the web app. Additionally programmes scheduled during that outage did not record.