Cannot connect to tablo via wi fi

I have had the quad tablo for about two months, and it has been great. Today, i get a message on my tv that there is not a connection. My Tablo is hooked up via wi fi. When I try to connect with the app, I cannot even get tablo to be recognized. I also do not see it being recognized by my laptop, which is also hooked up to my router. My router is working fine, since I can get Netflix through my Roku. The Tablo blue light is blinking fast, and it seems to have a short pause between around 5-7 of the fast blinks. I have tried unhooking power, and have also pushed the blue button in back. Any help would be appreciated.

Thank you.

Reboot (aka power cycle) your modem and router first. Then reboot the Tablo.

HI theuser86,

I tried that, the tablo. It still has a fast blue blinking light. I do not see it recognized when on my pc through wi fi. I am starting to think it the quad tablo may be defective. Let me know of any other solutions I could try.

Thank you

It may be your router’s Channel Bandwidth setting:

Hi @harleyguy - Please try the following troubleshooting steps again:

If that doesn’t work, you may need to reset the WiFi credentials to get your Tablo back on the network:

If you’re still stuck, our support team will give you a hand:

Thank you for your response. I have tried quite a few times, rebooting my router, along with the Tablo, hitting the blue button quickly, and also unplugging it. I still get a fast blinking blue light on the Tablo. What do you mean when you say I should reset the WiFi credentials? I am not sure how to do that?

Thank you.

I recently had a similar problem .
PC & Android phone would connect but not my iPad
Switched the iPad from 5G to 2G and now it connects