Cannot connect remotely

I’m at work and I wanted to edit a couple of shows I have scheduled to record. So I opened the iPhone Tablo app and it won’t connect to my Tablo. The Tablo is wireless on my network.

I tried my iPad and it gives me a connection error.

I used Team Viewer to remotely connect to my home Windows PC (which is wired to the router) and tried going to and it won’t connect.

Just for fun I remotely connected to my MacBook at home (wireless connection) and it DOES connect to my Tablo.

What’s going on??

Never mind. I discovered my Tablo’s IP address had changed to I had to edit my port fowarding settings in the router.

It’s working now.

Set up a DHCP reservation in the router so the IP address can’t change.

1 Like

I have an Apple Airport Extreme base station. Not sure how to do that.

I’m not an Apple guy, but Google is your friend. You’ll need to get your Tablo MAC address (so you’ll need to be at home to look at the sticker on the bottom of the Tablo).
Next, use the following article, except you’ll use your Tablo MAC address instead of the Mac’s MAC- you can start from step 2 and in Step 6 you’ll use your Tablo MAC address:

Open a support ticket and they will help with Apple Base station. It’s not hard but 1st time’s always kinky…

It appears that the MAC address on the sticker on the bottom of my Tablo is wrong.
I took a photo of it then used the number to reserve the IP address.

But this morning I couldn’t connect remotely again. I logged into my home computer and saw that the Tablo has the wrong IP address. I looked at the router logs and the MAC address it shows is different than what’s on the sticker.

I forgot there will be a different MAC address for the wired interface and the wireless interface. I believe you said you use the wireless. Perhaps the sticker is for the wired interface. My apologies. It sounds like you now have the correct MAC to use now.

I do and it appears to be working fine now. Thanks.