Can no longer access Tablo via web interface on Chrome

I have an original 4-tuner Tablo. Last weekend I was watching a program on my PC until it froze. I backed out of the program and tried to play it again and it would not play. When I refreshed the Tablo page at, it never connects, with “Waiting for” displayed at the bottom. This is on Google Chrome. It does seem to work in Edge.

Chrome 116.0.5845.141 works for me on windows 10

Possibly some Windows “security” thingy blocking this.
Maybe some privacy/security Chrome extension blocking server.
Could be “blocking” setting on your router or network level preventing access.
Then there’s always the fall-back - it’s just one-of-those-things that happens sometimes.

Chrome Version 116.0.5845.179 (Official Build) (64-bit) seems to have some issues. It “loops” while currently claiming a secure HTTPS connection, with a valid certificate. (you have to first click the X, to be able to click on the lock) But doesn’t to establish a connection.

That’s one system. On a virtually similarly configured system - NO issue with Chrome. I’m not a big fan of a browser backed by a giant data collection corporation to figure out what’s up. Stick with Firefox.

Just say’n yea you may have stumbled into something.

1 Like

My current release is 180. And I haven’t seen accept https connections from windows for a long time. And if you have the always use secure connection turned on you will loop forever and never connet.

I confirmed the Security setting - Always use HTTPS was disabled and manually re-typed the URL with out the S - ~ and it gets changed to S. I confirmed it still works via updated Chrome on my other system - no issue.

Also checked there are no longer any chome://flags set either system. One works one doesn’t. Firefox never seem to even hiccup. It’s not important enough at this point for me to pursue. Just - you may not be alone, and [sadly] it’s not limited to Windows

FYI: see no problems on a Chrombook.

1 Like

Browsers can have a hardcoded list of forced https entries you cannot override. For awhile, Firefox and other had issues with the default home page of some Asus routers because they were forcing https on (the normal entry is Luckily, there are 4 ways to log in, so there were workarounds until it was removed from the list. Oddly, it’s Google who maintains that list.
It’s possible something may have been added for the domain.

Mainstream browsers don’t absolute limit to specific sites. Some may have a list they download regularly. Generally for security. Although there are enterprise and locked settings, similar to group policies.

The article the Learn More links to references back to version 102. You weren’t forced. Firefox had options! If you wanted to leave it enabled, you could make specific exceptions.

Again, this was a HARD CODED LIST in Firefox. HTTPS only had NO EFFECT…

There is a text configuration setting, as with virtually all codded things:

Comment #18. Seems it’s caused by Asus adding it’s self to the list, not necessarily a browser issue.

Correct. There was no way to bypass it without using alternate URL’s. In another forum, I think somewhat mentioned Chrome was doing the same. If Tablo submits their domain for forced HTTPS without remembering their own devices use it, that would block access.

Comment #18

I think you can disable the preload list by setting network.stricttransportsecurity.preloadlist=false in about:config

Maybe it’s too early for me to see clearly, but…

I ran into the Firefox issue.
Alternate URL: points to the same web page, and does not try to redirect to https.

Wouldn’t using a Tablo’s IP address work, too?

This is flubbed up and then some. Just one system has/had this issue. Noticed my bookmarks and shortcuts were edited with https:// tried to changed them back but that didn’t help. (felt like fighting MS Windows).

-First click the X to stop the loop.
-Click the lock - select Site Settings (opens new tab)
-Scroll down to Insecure content - set to Allow
-Close Site Settings tab.
-Click the blue Reload - To apply your updated settings to this site,reload this page.

1 Like

I’m all but done with Chrome. Have the same issue you’re having and it’s simply ANOTHER issue with Chrome. Moving on.