Buffer when access remotely with Tablo Connect

I have used my Tablo Quad for years without issue. For the first time I have tried to access the Tablo remotely. It buffers every 15 sec or so such that it is unwatchable. I have tried all the tricks and have no luck. My router is an Amplfi and I have 150Mbs down and 25Mps up. The Tablo is connected via ethernet. The port forwarding is set up and working. I am trying to access from my RV utilizing an Amazon Firestick connected via 5ghz to a Pepwave 4gLTE router. WiFi signal is good. I have reduced the speed in the Tablo app to 5Mbps, 3, then 2 Mbps none of which changed the behavior. Everything connects, it takes a few seconds to load, then to select a channel, then it starts to stream and buffers every 15s or so. Unwatchable. Of course all other apps - nerflix, prime, etc work just fine but they don’t reach back to my home network so I am thinking that’s where the issue must be but at a loss on what to try. Suggestions? Help? Thoughts? Thanks in advance.

Have you actually tested that upload speed at home, at the time of day you’re trying to stream remotely?

Yes, it was the first thing I did when I tried it and it kept buffering

To save reduncy

This likely means different things to everyone. Can you expand on this.

Isn’t this the same as a “hot-spot” device? Have you tried using a non-mobile network connection? Or, have you tried your phone via wifi to this device? Then on it’s own mobile connection.

My router is a Peplink Pepwave mini br1 that connects via 4GLTE on T mobile. It is much more than a mobile hotspot, it is a full fledged router. The installation is in an RV. If I use my phone standalone with the table app it seems to work without buffering. As far as tips - I have reduced the remote streaming quality bandwidth, verified my wifi signal strength, even shut down most activity on home network to reduce potential conflict. I have no issues with streaming table in my house and no issues streaming in the RV via other apps (Netflix, etc). Only issue is when trying to stream remotely from the tablo. I have no way to try a non mobile network but my use for this will strictly be via my mobile 4gLTE router.

Ok, generally a stand-alone “hot spot” is a router.

But have you tried your phone wifi’d to your 4GLTE device, so as to eliminate it as possible cause?

I have not…that is a good suggestion. I will give that a try. I guess that might tell me if it is my streaming device or router in my RV.

Some services limit HD content

Tablo does not use DASH as other services you list. If your plan/device wont let HD (as defined by the vendor), this could create issues.

But have you tried your phone wifi’d to your 4GLTE device, so as to eliminate it as possible cause?
Thank you for these suggestions. So I gave this a try and it played on my iPhone without buffering while connected to my pep wave in the RV. So decided to try a new firestick vs the 3 year old one that I had. It was better but still buffered. At this point I dialed down the streaming rate for remote access from 5 Mbps to 3 Mbps and it seems to work. I will continue to assess. With my original fire stick it would still buffered so maybe my fire stick didn’t have enough processing power. I will try some more to see.

2 Likes