Bricked after updating to 2.2.24


#1

My Tablo (spvr2-01) shows NO signs of life except it can be found by app on when on local wired net.

When powering up, NO blinking status led (LED on solid). Does not get DHCP lease from router anymore. Can not connect to it anymore by multiple different devices and PC web browser. Does not broadcast wifi access SSID access when not on ethernet.

I have contacted support but have not heard back from them in 5 days.

Can I fix the tablo? Is here a process to reflash it from USB


#2

FYI - support also thinks its dead and is done with trying to fix the tablo after breaking it after the update.

I am done with tablo :frowning:

Tablo Support - Derek (Tablo)
Apr 26, 11:33 AM EDT
Hi there,
It sounds like the memory on the unit has likely failed.


#3

I’m confused 2.2.24 was released months ago and has been tried, tested and true. Or are you talking about the new update of 2.2.26 that came out a few days ago?


#4

I was hoping to update it to 2.2.26 after pulling my tablo out of years of being stored. It updated twice first to 2.2.20 (I think) and then to 2.2.24. After the update it got to the setup, then I moved it to its new permanent location (where antenna cable is). It has been a brick ever since.


#5

And when you move it back to the previous location or a place that can be wired to the router does it lease an IP address?


#6

I have already spent many hours trying to get it back. Yes, prior location was tried.

Currently, the led status light NEVER blinks. With or without hard drive - same problem. No wifi access point either without ethernet. Ethernet LEDs, top right solid, left rapidly blicking. Same problem with 3amp 12V power supply, Reset button does nothing. Router lease list does not include the tablo anymore on the list after updating.


#7

Too bad.

Not all software provides a smooth single upgrade transition across large number of releases. I seem to remember that 2.2.20 fixed some database corruption caused by issues in previous releases and I think some special first night maintenance scrub occurred. When 2.2.20 was released I was on 2.2.16 and hurried my upgrade to 2.2.18 before I was gifted 2.2.20. I kind of remember a users post who tried a big version upgrade to 2.2.20 and got bricked.