Brand new Tablo - but issues

Well I just got one…

It seems to have a number of issues though.

It tested fine, and recorded a show when I tested it.
While watching a live broadcast on my Apple TV, the playback keeps stopping and going back to the Apple main screen. Once it lasted about half an hour, but the app on the iPad crashed, then wouldn’t reconnect to the Tablo. I had to restart the Tablo.

Tried this on two Apple TVs, and it happens on both

I set timers to record two shows later. They both showed up in my recordings list, but both said they didn’t record because no hard drive was found. Yet I can play back the first one, so the drive works fine.

My wifi is good. All devices running latest everything.

I was really impressed with this thing for the first 45 minutes of playing with it.

Can it not be trusted?

Forgot to mention - tried two iPads, an iPad Mini 2 and an iPad 3. Similar issues on both. iPad Mini 2 seems to last longer.

Open a ticket with Support

They will be able to get into your Tablo and look at logs to help

@AndreTheGeek Sounds weird - please send me a ticket as noted by @Jestep!

I’m having the exact same problem

its really frustrating. 

i have 2 ATV’s and multiple iPads as well.

does it when i try to stream from my iPhone as well

@karl I know this may sound basic, but have you tried rebooting the Apple TV? This seems to iron out quite a few issues with Airplay. Are either of the ATV’s on Ethernet?

oh yes, many times. i found that “solution” through some google searching.

I’ve tried:

1. replacing my comcast business class modem/router with a modem. used various combinations of configurations from bridges to NAT’s to every conceivable thing i could think of.
2. replace my cisco wifi router with an apple airport extreme (making the whole setup 100% apple)
3. using various iPhones and iPads (I am an app developer, so i have access to multiple devices).

i believe its an issue with either the tablo software, or possibly with the tablo itself?

I’m leaning towards it being a software issue. I can stream from other places flawlessly.

If you need help debugging, feel free to contact me, if you want i’d be willing to run it under Xcode to see where its bombing out. (or letting you use my machine remotely to find it)

can you detail out your setup here?  This indeed does sound odd to say the least.

1) how is tablo connected to network wifi/lan
2) how many tuners
3) what version of firmware are you running
4) what clients do you have (all apple products, or heterogenous platforms?)
5) does web ui work properly?
    - if yes to the web ui, is it wired or wireless?
6) what is your router make and model as well as speed rating
7) have you done any lan speed tests to see if there is some tremendous slow down on your network?

My first suspicion is that you are running Tablo wireless to your router…


My first suspicion is that you are running Tablo wireless to your router…
Is @PiX64 correct here? Any chance you could try an Ethernet connection?

no, its wired. we are 100% apple. 2 ATV’s controlled by iPad mini 2’s and/or iPhone 6.

i have comcast business 15/3? 

arris 6121 modem going into a cisco 3000 wireless router.

the tablo (4 tuner), plugged into a wired port of the router, i also assigned it an ip so it will always have the same one.

the firmware is 2.1.20

I haven’t tried the web interface, because i have a new macbook pro, and there is a known bug with bluetooth on airstream not working properly (and it doesnt).  the problem is i have it plugged into a monitor and bluetooth keyboard and mouse, so i have to disconnect everything to turn off bluetooth to try it.  i will test that at some point, but there is no reason that this shouldn’t work as is.

The only time I ever used AppleTV and the Tablo was during the Super Bowl at a friend’s house (so I was using Tablo Connect with an iPad2).  It constantly disconnected from the AppleTV (every few minutes), and every so often it lost connection completely with my Tablo.

yes snowcat. that about sums it up. except the time varies.

I hope tablo will address this, its really a great product and the apple interface is awesome, but if it don't work....

I, like @snowcat, have used it once or twice, and I have experienced the same issues.

I can only attribute it to Apples shoddy implementation of casting “Airplay”.  I have none of these issues when casting video via android devices to chromecast or nexus player.

I know this shouldn’t matter, but do you run both 2.4 Ghz and 5Ghz networks off of your aaris?  reason being is that if you run off of 2.4, depending on where you are, your channel may be WAY over saturated.  you could use a network analysis app like WiFi Analyzer for android in order to see what channels have over saturation, and which are hopefully free.  You could try changing the channel, or better yet use 5Ghz if available.

Not a sure fire fix, but I have had great success with the above steps.

yes, i run both.

i just tried something, and appears so far to be more stable.

i renamed the 5gz network something different, and moved just the ATV and tablet to it. so its the only things on it.

now I’m air playing a channel, its been running for little over an hour without a problem…  lets see how long it goes.

nope, was hopefull.

first time, it ran for little over 2 hours straight! thought i had it.

now, cant get it to go 20 min.

i think i am on to something. Pix64 got me thinking about being oversaturated.

there are a lot of wireless networks in my area, and now, at night I’m guessing people are home from work so its getting used more, i cant keep a connection going for more than a few minutes.

so what i tried was setting up 5ghz, took the bandwidth off autoselect and picked the  widest available (40mhz), then selected an off-beat channel that no-one would be using.

sure enough, its now been rock solid for the last 1.5 hours and still going…  prior to this change? 10 min max.

so its looking like its definitely a saturation problem like pix64 thought.

lets see how its goes tonight, i am more hopeful

well it wasn’t bad… all night, about 6 hours,  i had tablo lose connection once. 

a couple times i got a spinning wheel for a few seconds, but it recovered! not sure what that was about.

ill try it over the weekend now, and see what happens, but this is by far the best i’ve seen it so far.

@karl - Glad you’re getting things sorted out.

WiFi traffic congestion can be really difficult to diagnose but it can wreak havoc on systems. 

The entire week we were on the CES show floor I wasn’t able to connect my phone or my laptop to the WiFI network in our booth because of all of the congestion. 


Good things are improving.

I highly recommend you give a Roku or an Amazon Fire TV Stick a try - with the standalone apps, I’m sure you’ll have fewer problems than with AirPlay. If only Apple wouldn’t lock down their products you could get a native Apple TV app.