Brand new Quad tv and there is no option to set recording quality

This option is missing on my New Tablo settings.
Firm ware is up to date. The unit is brand new.
Did Tablo eng omit this feature? I do not want record in High Def all the time. A football or baseball game yes.
I have searched to no avail about this subject. Youtube fellas show it works, so what is up?

Here is what I am suppose to see!

Open the Tablo app and navigate to the Settings menu.

Under the ‘Recording quality’ section switch to ‘HD 720p - 3Mbps’. This new setting will become active for all future recordings and Live TV - it will not become active for any old recordings.

Live TV has a separate setting that you can toggle. If you are experiencing buffering on Live TV as well, we recommend adjusting this quality.

Jt

Never seen a per recording quality setting. I’ve only seen that the quality setting applies to all future recordings. And I assume this also applies to live TV. If you are watching live TV at 5 Mbps and change to 10 Mbps you will probably continue to watch at 5 Mbps unless you stop the live TV and restart watching live TV.

And who knows what happens if multiple user are watching the same or different live TV playback when the switch between quality happens.

@Jts_tabby Do you have a Tablo QUAD/QUAD 1TB or do you have a Tablo QUAD HDMI?

If it’s the HDMI, those settings won’t be available as this Tablo does not transcode (change video) as it records.

Um, Youtube guys talk about it and this is what the Tablo web says.
Open the Tablo app and navigate to the Settings menu.

Under the ‘Recording quality’ section switch to ‘HD 720p - 3Mbps’. This new setting will become active for all future recordings and Live TV - it will not become active for any old recordings.

Live TV has a separate setting that you can toggle. If you are experiencing buffering on Live TV as well, we recommend adjusting this quality.

Yes it is the quad HDMI… Um, I have been under the assumption that the transcode was for all Tablo devices…
So if the broadcast is at 720 that is what I get… There is no SLP etc for these units.
1080P is going to gobble up my hard drive eh?
Guess I have been misled, Not good for me.

Why does the Tablo website say this and omit the HDMI statement you made?

Open the Tablo app and navigate to the Settings menu.

Under the ‘Recording quality’ section switch to ‘HD 720p - 3Mbps’. This new setting will become active for all future recordings and Live TV - it will not become active for any old recordings.

Live TV has a separate setting that you can toggle. If you are experiencing buffering on Live TV as well, we recommend adjusting this quality.

Jim

Um thinking about what you said I forgot to respond more.

If the recording is dropped down from 1080 to 720 then anyone that is watching the recording will see in it the 720 resolution.
I have Magnavox OTA recorders that do any resolution you want, thus saving disk space.
Magnavox 555 and 535s. Bought 11 years ago. Great units. They do LP, SLP all the way to HD.

Jim

The HDMI units are meant to used directly on the TV they are connected to, so there’s no transcoding, you get the full quality, and thus there’s no option to reduce it. This does lead to larger disk space taken up though, would suggest you purchase a large drive or just be proactive about deleting watched episodes. You can also set keep limits to automatically delete episodes when you have over a certain amount of them.

The networked Tablos (ie the ones that don’t have HDMI in the name) are the ones that can broadcast all around your house to any device, use transcoding, and can have recording and live tv quality be set like you mentioned.

More info here:

Well I searched all over to find this spec. Bummer.

Going to move along and see how my 2tb hard drive works… We do not save things we have watched so I should be pretty good. We do record quite a few series programs.

Thanks for the reply,

Jim