Blue light slowly blinking after 1hour

Posted Dec 8,23. Blue light still slowly blinking after 1+hour. Two yr old Roku TV connected to ATT fiber cable router for streaming internet . Ethernet cable connected between Tablo device and ATT router Ethernet connection. Tried wireless connection without Ethernet cable. Didn’t connect there either.

Are you still having this issue after rebooting your modem/router and Tablo/Roku? Are any other devices having difficulties connecting to the internet?

I did reboot the Tablo. Didn’t help. Everything else is working fine.

Is this a new install? If so, and you connected an external hard drive; disconnect it. Power cycle Tablo, complete setup, then reconnect hard drive.

Thank you. I have not connected an external hard drive. Been trying everything! Disconnecting, reconnecting, reset button. Can’t seem to talk to anyone at Tablo. I’m completely out of ideas. Maybe it doesn’t like my ATT router.

I know you’ve said that everything else is working great, and that you’ve done a dozen things repeatedly to your Tablo, but you didn’t mention if you’d tried rebooting your modem and router. I’m assuming you have because you’re working so hard at trying to get the DVD back up and running – just hoping for confirmation.

Since the slowly blinking light means you are likely able to use your setup app to connect to it, you might be able to reconfigure your Tablo’s internet setup this way.

Thank you. Yes I have rebooted both the DVR and the ATT router. The blue light has a slow blink. When I go through the set up menu on my iPhone I am first asked if I want to set up my antenna. I reply Skip This Step since I do use an antenna. I use ATT fiber cable with my Roku TV. The next screen says set up internet. When selected I get a message asking if I want to connect by Ethernet or WiFi. The Ethernet button is gray and pressing takes me to the next screen. That screen says Search for My Tablo. Here it where it says No Tablo Detected!

Since tablo is an OTA DVR might it want an antenna be attached to the tablo. On legacy devices it use to be that setup required that an antenna be attached

The Tablo uses an antenna. It receives TV signals Over-The-Air (OTA) from your local broadcast television stations. It then uses your home network to stream your selected channel to your Roku. The internet connection allows it to download guide information, and to receive some “FAST” streaming channels.

The ads for the latest (white) Tablo says it works on the Internet and smart TV’s. The box it comes in creates some confusion. It says:
1Download the app on your phone and devices
2 Connect Tablo to any TV Antenna
3 Connect Tablo to the Internet (WiFi or Ethernet)
4 Enjoy free TV….
Number 2 and 3 above seem contradictory.
The set up menu on my iPhone says about the Antenna that I can skip this step!

Sounds contradictory. I tried disconnecting the Ethernet cable and setting it up as WiFi but that didn’t work either. I’ll try unplugging everything including the Ethernet cable and try the WiFi setup once again.

I’m not trying to watch local channels. I use Fubo streaming service. All I want to do is download and save to a hard drive “MotorTrend TV” it’s a non premium channel that only comes in bundled programming.

I understand not wanting to scan for OTA stations and using only FAST (although I couldn’t imagine paying this much for any of those channels!)

Being that the purpose is for OTA DVR, maybe it’s an important step and an empty, no-antenna scan, would help.

On a separate note, I don’t use Ethernet on my Tablo or setup device. However, I thought that the first time it asks during set about internet connection, it’s wanting to know which connection you’re currently using, so that it can locate the Tablo. (Meaning, I’m on ethernet, search ethernet for Tablo;or I’m on wifi, search wifi for Tablo). I remember after it found the Tablo, it needed to know what wifi to connect to.

Maybe Tablo’s initial setup guide can help:
First Time Setup Network-Connected Tablo DVR

I’m wondering if you have a different impression on what the Tablo can do. It’s entirely separate from any other streaming or on demand service you pay for.

I know that channel availability differs depending on your location, but if you’re using only streaming channels, I would definitely check the website for Tablo’s shows & channels list.

I checked a few different ZIP codes and didn’t see MotorTrend for any of them.

MotorTrend is a cable network, and available as a streaming subscription.

The Tablo uses the Internet for it’s accounts, setup, guide data, and the FAST channels it supports. A local network connection is needed to stream to your devices.

If you have no need or do not want to connect an antenna for local TV stations, then a Tablo is not what you need. The FAST channels available on it are often available in other FAST networks like PlutoTV, Local Now, and probably others. The only advantage is the Tablo will let you record them.

MotorTrend TV is a FAST channel, just not one available from using Tablo 4th gen. Like many other streaming channels, it may be available on an OTA DVR as an extra, but you won’t be able to record it (e.g. Plex DVR).

I don’t know of an OTA DVR with extra streaming channels where you can record MotorTrend FAST.

Just got home about 45 minutes ago and had trouble connecting to Tablo. I have new 4th Gen 2 tuner. I tried multiple other streaming services and they worked fine. It took me about 30 minutes till Tablo finally connected but one time it connected but the “home and library” came up partially and “live” wouldn’t, live finally came up after multiple reboots but only channels listed without the guide (after rebooting Tablo again). Finally everything just came up. My network has been fine throughout because everyone else have been streaming Pluto and other streaming apps. I tested the speed of my network a few times during this issue and it was doing well 600Mb download and 500Mb upload. I think this might be a Tablo server issue if anything.

I didn’t try streaming channels but I’m on OTA channel right now.

Just kicked off a record of a streaming channel to see if things are properly recording from streaming content.

Sorry, @HarleyGA! Although my problem is different, I was thinking that the problem you might be having was because of a connectivity issue with the Tablo servers.