Birds chirping on the background in recordings

I have a Dual OTA that I view using a Roku Express, and I can cause it to chirp on demand. The FW version is 2.2.36.

First, power cycle the Tablo unit by unplugging it. Then select a channel to view and it will chirp. Change the channel and the chirp disappears. Sometimes returning to the initial channel, and if it still flashing red in the channel guide, the chirp will return. If it does, then I have to tune to additional channels until the initial channel no longer is flashing in red.

Haven’t tested this by scheduling a DVR recording immediately after a power cycle, but until this get fixed by Tablo, you best option may be is to use an UPS.

Why is tablo silent? We are suffering from this annoying noise.

Here’s another weird chirpchirpchirp encounter: This morning, I opened Tablo app on my ipad and watched a channel live. The channel was chirpchirping loud. I then powered my Magnavox Hdd DVR and recorded the channel. I closed Tablo on my ipad and opened tablo on my Fire TV Stick connected to my 70” TV and tuned live on the channel I watched on my ipad. It was chirpchirping there too. The problem with Tablo is that while you are watching live, there’s no option to click on to record the program you are watching. Now, stopped the recording from my Magnavox and watched it. THERE WAS NO CHIRCHIRCHIRCHIRPing on the Magnavox recording. Too bad I was not able to make a comparison because there is no option to record while watching a live program on tablo (or I don’t know how to do it).

I have to blame this on Tablo.

Software version is 2.2.36{217409)

1 Like

I finally got a short snippet of the chirpchirp from tablo. Here’s a video capture from a live program in Tablo and a recording from my Magnavox Hdd DVR of the same program. The snippet from Tablo has a lower volume than the Magnavox recording, I’m not sure why. Listen to the beginning of the snippet from tablo where you can hear the chirpchirp.

From Tablo: 2021-08-02_0705AM From Tablo with ChirpChirp
From Magnavox: 2021-08-02_0705AM From Magnavox Hdd DVR - No ChirpChirp.

My “chirp” is identical to the video posted. Have tried all the Tablo suggested fixes. Currently it’s a brick. The one common denominator is the Tablo. Too many people have had this problem to blame it on “setup”

1 Like

Again I say to all that Tablo is very silent on this issue and I blame Tablo on this off and on annoying chirpchirp. Some are blaming on SETUP and some are blaming it on Broadcast source. The above documented comparison of Tablo chirpchirp against an old but trusted Hdd DVR using signal from the same antenna (with splitter, of course). I like tablo because of its dual tuner which can record two programs at the same time (and the program guide) whereas only one program with my old but trusted Hdd DVR. Some of my wife’s programs are on different channels on the same time slot. I may have to activate my second Hdd DVR to replace Tablo but wait, I have already subscribed and paid for a one year guide service! I wonder if I get a prorated refund. But wait with the old but trusted Hdd DVR, I can’t access the recordings from remote! Oh well, I hope the folks at Tablo will fix this anomaly on the next firmware update.

Update: the chirpchirp is heard not just on some recordings but sometimes on live tv!

So you reboot your tablo everyday because… unresolved issue and now, this random issue is one that is completely unrelated to why your tablo doesn’t function properly so if they fix this…

Seems you have multiple issues. They are likely unrelated, and I understand you’re not the only user with the chirp thing.

Consider fixing the “whole” and not the the one you can’t over look. Rebooting doesn’t actually fix anything if you have to just keep doing it – to make it go away temporarily.

Well, I am happy with my setup. While we are still in a free country, I can say that I have the right to my opinion and I stand with my decision to install a smart plug to reboot my tablo every day. Do your thing, I’ll do my thing.

In no way was I infringing upon your opinion, suggestion for consideration, as my freely expressed view.

Fuss away - I’m out :zipper_mouth_face:

Really? My only issue with Tablo now is the chirp chirp, as with other users who have reported this issue. Why did you bring a quote from the power recycling thread here. You assume that because I recycle power daily I have this chirpchirp’ing issue?

1 Like

It seems this issue may be occuring when the Tablo transcodes the native 5.1 AC3 audio to 2.0 AAC.

Why can’t you turn on surround sound and let the Tablo record the untouched 5.1 AC3 stream? Your problem might go away.

Almost all TVs made in the last 10 years can playback AC3 audio over HDMI. All iPhones and iPads can play it back. The new Win 10 app can play it back. I believe most Android devices can too.

Wow! I have always turned off my surround sound. Thank you! I’ll turn it on and see if I won’t hear the chirping noise on live or recording.

Thank you again.

Update: This is now my Tablo Dual Lite’s settings with the Surround Sound ON:

That is the correct way to turn it on, it is a global setting and all future recordings will be made with the native AC3 audio track, so there is no conversion from AC3 to AAC (this goes for live TV too). Most of your devices should be able to playback AC3 audio.

What is your main playback device?

2 Likes

Any update? How often was this occurring before?

No update yet. I’m traveling and I may not have time connecting to my Tablo.

Update: I just did a quick scan of all my recorded programs from an airport lounge and so far newer recordings (with the surround sound ON) are chirchirpless. So, this may have fixed the issue. We’ll see.

At LAST I think I found a solution. For years I have been battling the terrible chirping sound on CBS Evening News in both Salt Lake City and Seattle. I have finally eliminated it (I use Roku) by changing Tablo settings via computer to use surround sound and setting Roku to Dolby Digital. The loud sound of water dripping, or what some call chirping, went away!!!

1 Like

Oh yeah! I forgot to update this thread after my setting of surround sound to ON, the chirping or water dripping sound went away, completely.

1 Like

Same problem. Did you ever find a fix for this problem? The video quality is excellent but the chirping sound makes watching the recording unbeatable. Tablo Dual using Roku for streaming back recordings.

Yes, this problem needs to be addressed.

Have you turned on surround sound on your Tablo? It is under the Tablo settings.

I changes the setting and the Tabo ((Dual) refused to record two TV shows off the air.
This is not a “good fix” if I lose the ability to record TV shows.