BGW-210-700 Port Mapping

I unplugged And moved my Tablo device to a different house. My router And ISP (tried twice now) was Spectrum (remote connect working) to ATT as ISP with the above router. Working good local. I had ATT spend 2 hours trying to get port forwarding working. Called Tablo and got “we don’t support port forwarding”. Honest that is what she said. I am no further along. Has anyone with this router found all the right settings? I can’t believe I am the only one with this experience.

Here is a link and some info from a user a year ago. I hope it helps you out.: https://forums.att.com/conversations/att-internet-equipment/how-do-i-set-up-bgw210700-port-forwarding/5defc0cbbad5f2f606bdb4a2

I was successful in getting port forwarding setup up on on my BTW210-700 my Tablo server.

  1. Under NAT/Gaming, go to Custom Services. Here you will enter any of the Public Ports that your application requires. You may also need to open any private ports that the BTW210 does not already have open as default. Typically, you should not need to open any private ports. First, under Service Name, enter something that makes sense to your application, like Tablo1. Under Global Port Range, enter the public port number in both spots; I.e.; 21000-21000. Leave the Base Host Port blank. Under ‘Protocol’, choose the one your application needs, typically TCP/UDP. Click Add

  2. Now enter any additional ports you want to open one at a time just as in step 1. Use a different name for each on; I.e; Tablo2, Tablo3, etc.

  3. Click ‘Return to NAT/Gaming’.

  4. The first Service Name (Tablo1) that you created will now show up under ‘Service’. Under ‘Needed by Device’, choose the device that needs this port from the list. Click Add.

  5. The next Service Name (Tablo2) that you created will now show up under ‘Service’. Under ‘Needed by Device’, chose the same device that needs this port from the list. Click ‘Add’.

  6. Repeat for all the Service Names you created to add all the ports to your device.

  7. Now go to the ‘IP Passthrough’ tab. Under ‘Allocation Mode’, choose ‘Passthrough’.

  8. For ‘Default Server Internal Address’, enter the local IP address of your device that needs the forwarded ports; I.e.;192.168.1.67

  9. For ‘Passthrough Mode’, chose ‘DHCPS-Fixed’.

  10. For ‘Passthrough Fixed MAC Address’, under ‘Device List’, choose ‘Choose from List’.

  11. For ‘Passthrough Fixed MAC Address’, under ‘Manual Entry’, center the MAC adress of your device needing the ports. This IP address can be found under the ‘Device’, ‘Device List’ tab.

  12. Go to ‘Device’ tab, ‘Restart Device’ tab and click ‘Restart’.

  13. After the router restarts, go to the the ‘Firewall’ tab, ‘NAT/Gaming’ tab. You new Service Names should appear showing the Ports and should say ‘Passthrough’ in the ‘Device’ column.

  14. You should now be good to go with that devices information forwarded on a pass-through basis from the private ports (I.e; 80) to the public ports you just created. Good luck!

Try googling bgw210-700 att port mapping.

The first return maybe to an att forum article.

No success yet. By the way, for step 8, the field is blocked when I select Passthough in step 7

I just happened to switch from Spectrum to AT&T a couple of days ago with a BGW210-700 and got it working, here are the steps I followed:

  1. Assign a fixed IP address to your Tablo if not already done - select Home Network – IP Allocation and identify the MAC address of your Tablo. Use the allocate button to set the fixed IP address. In my case I set it to 192.168.1.18. (In my case I had problems with a printer which also has a fixed IP address). If you want to reassign it to a different specific IP address, then after this step be sure to reboot your Tablo and ensure it is reassigned to the new IP address before proceeding.

image

  1. Go to my.tablotv.com where you should be able to access your Tablo on your local network. Attempt to enable remote access – you should get an error message indicating the public and private ports to use as shown below:

The public ports will probably be different from what is shown here, they seem to change each time you re-enable remote access. Make a note of these port numbers in your case.
image

  1. In the router, click on Firewall – NAT/Gaming, then click on custom services.
    Create two custom services and call it Tablo1 and Tablo2.
    For Tablo1, fill in the screen as shown below, replacing 21416 with your port number from previous screen. Use 8887 for the base port and select TCP for the protocol, then select “Add”. Repeat for Tablo2.

  2. Click on Return to NAT/Gaming, then select your service of *Tablo1, then select the pull-down to pick the IP address of your Tablo.

Repeat for Tablo2. When done your hosted applications table should appear as shown below (except obviously without the Plex service):
image
5. Go back to the web page at my.tablotv.com and click on “Retest port mapping”. Now it should indicate it is ready for remote access - and should actually work!

2 Likes

Thanks for this information. UPDATE: I talked further to ATT technical support and they said they have had similar issues with this model modem. They sent out a new modem due to arrive today. I am glad you got yours to work. I will update my steps to success once I get there. I fully intend to beat this thing. I am surprised you needed a static IP. I did not have one on Spectrum but I plan to get one as a next step through ATT.

Just to clarify - when you say your are going to get a static IP through ATT, I interpret that as you asking them for a fixed external IP address. Don’t do that, you don’t need that and it will probably just cost more. The fixed IP address I’m talking about is for your internal IP address of the Tablo itself that you would set up within the ATT router by yourself, it will force the router to reserve whatever IP address you choose for that Tablo and not potentially reassign it in the future to a different internal IP address which would make your Tablo inaccessible externally, until you update your port mapping. You can skip this step if you want just to get things set up working, there is just a chance it may stop working in the future until you go in to update the port mapping to the new IP address.

Great step by step instructions btw.

I agree with the above comment, you don’t need a static WAN IP from your ISP to make Tablo Connect work.

The best thing to do is setup an internal static IP (also called DHCP Reservation) for the Tablo so you can forward the ports to the same internal IP address.

Can you post a screenshot of the Custom Services screen under “NAT / Gaming” on your modem? It may be you just haven’t entered the correct external and internal ports. It really should just work if two other people have the exact model modem and it works.

Global Port Range is what the Tablo calls the external port.

Base Host Port is what the Tablo calls the internal port.

The modem terminology is not intuitive.

Update 2: ATT provided a new modem but it is the same model number. This is the ATT premium service. The guy I had just does this for a living. I ran out of time after he gave up 2 hours in. We don’t have a static external IP and won’t go down that path. He did try to reserve the internal IP and ports. So, I am out of time for now and will get back on this in a few weeks. The device is now back in use on a different network without issue. I think the comments and step by step are great here and would like to try them when I have time.

Different network? Are you using a separate router with your modem?

Sorry for the confusion. I moved the Tablo to a different home. It is working fine back on a different router and ISP (Spectrum).

Oh I see - so at least you know it’s an ISP or modem problem

That ATT router is likely the issue. It is used for phone service as well as networking, so it’s setup appears to be trickier than most.

1 Like

Success! Thanks for the post!