Bad recording - slow motion only

Dual HDMI both connected and through Roku. Occasionally, my recorded program plays back as a choppy slow motion video with occasional audio snippet. Commercial skip shows processed ok. Skipping forward to any point and starting playback gives same result. Still snapshots are fine. The same program each day may result in the problem. Probably about 1 in 10 recordings do this.

Just tossing out some ideas - hard drive going bad, or a bad USB cable?

Thanks! Yes, that is my first suspicion. I do rarely get the storage not found error. I am using one of those portable WD drives. I think it is USB3 though. Odd thing though is that the recording is complete, commercial skip scan worked, and that slow mo is consistent throughout the entire recording. I have never seen it start mid-recording. I am trying to see if there is any correlation with multi-tuners being used when the recording starts. It is at top of the hour when some recordings are ending and others starting. I am trying to see if it ever occurs on a single isolated recording.

Happened again this morning. First recording of the day, one tuner, no other activity, no adjacent recordings. I guess I should buy a different HD to try, a brand/model Tablo recommends. Just wondering if anyone has seen the same and what they did to resolve.

@Lee Sorry you’re running into this.

If you can please touch base with support with a list of recordings that exhibit this behavior (program name, date, time) we can work to log in to your Tablo and extract the recordings to see what might be different about them.

Please make sure to reference this thread when you contact them.

Ticket submitted. Thread referenced.

1 Like

Refreshing this thread as this was never resolved. I submitted a ticket and Tablo support looked at the recordings but claim that the broadcaster is not encoding correctly. This doesn’t make sense to me as 95% of the recordings on that channel are fine. In fact, I can have a recording going on one program and on a consecutive program on the same channel it will be bad when I try to replay. If I try to enter a live program that is already being recorded it may be bad and I can’t watch it but if I stop the recording, I can go right into the live channel and watch it.
Tablo tells me there is nothing they can do and I need to contact the TV station which I have but of course they will not be concerned about this.
The channel in question is KOMO-TV in Seattle. Anyone else have problems with this channel or any others having this issue? It is really annoying when I go to watch a program and have to roll the dice on if it will replay or not.
This does NOT happen on other channels so far I have seen. So this does imply a channel problem but I think it is more like the coding with Tablo is not able to initiate the recording properly in some bad luck of timing with this broadcaster. Since it works 95% of the time, why can’t they make it work 100%?