Authorization failed


#1

My cool-running Tablo decided to quit working via Roku (Premier Plus) today. We watched TV earlier w/o any problem and then this evening the Tablo would not connect. Nothing was changed anywhere. The Roku sees it, and then when a connection is attempted, a (dark) blue screen of death appears, stating “Authorization failed.”

Tablo and Roku are hardwired and on the same home network.

I rebooted the Tablo and then the Roku, same problem.

I can access the Tablo via my Android phone via Wi-fi.

Googling this term and searching here it appears no one else has had this problem, so I’ll be the Guinea pig on it.

Side note, it keeps trying to update to the 2.22.22 firmware and it never does. It is running the .20 FW version.

Any advice is appreciated.


#2

Reboot your router if you haven’t already. That helps in a lot of these cases.


#4

@User_0423 - I’m having our support team reach out directly to you.


#5

Thank you, that got it back in service. The only issue now is that the upgrades are not downloading.


#6

Thank you, I’ll follow up via email.


#7

Excellent. You should have an email from us with instructions on how to enable remote access so we can give you a hand.


#8

I’m having the same message appear, but only on my roku devices. This started immediately after updating to the latest firmware. The web based application on a computer works perfectly fine. I’ve tried rebooting the router and the Tablo and have deleted and reinstalled the roku app. None of that works.


#9

I’m having the authorization failed message appear on my roku after allowing an update to .24. It started Tuesday (nov 27). I rebooted everything (knowing tech support would ask me - I thought hard resets went the way of ms/dos and windows 3.1). It went away on Friday (mysteriously after tech support asked me to reboot my device) but came back Sunday (Dec 2). I’m not happy. What kind of authorization is it seeking? It doesn’t ask me for any credentials. It was working fine until the update.


#10

Try uninstalling the Tablo app from the Roku.


#11

already tried all the ease stuff: power cycled everything, checked roku for updates, deleted and reloaded tablo app from roku.


#12

I’m having exactly the same problem. By chance, my internet has been out since Saturday morning and since then I get the same error: authorization failed. Roku (x3 of them) are local to the Tablo. Using my cell for this. Tried iPad iOS app and having no problem.


#13

@ltldevl Try rebooting the Tablo - we’ve seen this do the trick in most cases.
@user_293 If you’re still experiencing this failure, can you reach out to our team? We can take a closer look and see what’s up.