“Authorization Failed” with LAN up/WAN down from Roku


#1

One of the great advantages of Tablo is supposed to be that I can watch my live and DVRed content without an active internet connection. At least, I thought that was one of the advantages. What would the Tablo require an internet connection to do?

My ISP is currently experiencing an outage, but my home network and WiFi are up and running just fine. But when I use my Roku to navigate to the Tablo app, I get “Authorization Failed.” If I back out, I’m able to search my network for Tablos, and see my Tablo device listed on the local network, but I’m still not able to connect to it.

Any idea why? During an internet outage would be a great time to be able to use my antenna, and I can’t imagine what on earth an internet connection would be absolutely required for. I understand that no new guide data would be available past the last download, but so what? Why can’t I still access my recordings and live TV without guide data?

Is this just a bug? Thanks


#2

Is your home network setup on a separate router? Or do you have a combo modem / router?


#3

It seems you have a big misunderstanding of what some see as a disadvantage of the tablo -
https://www.tablotv.com/blog/tablo-faqs-do-i-need-internet-use-tablo-ota-dvr/


#4

Separate. FWIW, I could still access my modem as well, but there was an outage at the ISP level.


#5

Lol. I guess I do. That’s really stupid that it won’t work during a temporary outage.


#6

When you are done using the Tablo app on the Roku, do you just hit the home button on your Roku remote? Or do you use the back buttons until you get the option to disconnect and then hit “disconnect”?

Maybe just try using the home button, because then the Tablo app would have been authenticated. You can test this by just unplugging the Ethernet cable from the WAN port on your router to simulate an internet outage.


#7

I completely agree and then some (I like the stupid comment). There have been discussions about this…
and I’m gong to reluctantly decline any further :neutral_face:


#8

I always use the home button. I’ve never backed out the way you describe.


#9

Not sure why your Roku is acting weird. The Tablo definitely works on a Roku with no internet.


#10

Odd. Like snowcat said, the Roku does usually work when the internet connection is down.

Do you have a fancy LAN setup? Any network switches involved? Or separate/standalone wireless access points, wireless extenders, power line Ethernet adapters, MOCA adapters, etc.?


#11

I see this problem is a few months old, but it still seems unsolved. I am getting the exact same failure. I turned in a ticket to Tablo to see if they had a resolution, not solved yet. I have found out whenever the ROKU device is power cycled when the internet is down, the ROKU Tablo app will give me Authorization Fail. If the ROKU is not power cycled during an internet outage, the ROKU Tablo app will connect and work just fine. I have tested this on 4 different types of ROKU devices. Although my phone and tablet will still connect and work just fine with the Tablo, during the internet outage.


#12

@theuser86 I just received my quad as well so please excuse the newbie question. But say I am watching a live tv channel and then just hit the home button as you describe when I am done. Will Tablo sense that I am no longer encumbering that tuner when I hit the home button? I don’t want it to not record something because it thinks that the tuner is being used when it really isn’t (assume the other 3 tuners are already recording something else).


#13

Recordings take precedence over live TV watching anyway, so if 4 recordings are going to start it will kick you out of live TV to record. No need to worry.


#14

Cool, thanks. I will just be using the home button from now on. You just saved me some time.