Audio problem after firmware 2.2.28

Same problem with no fix.

Any updates on this? I mostly experience this on live broadcasts. Thanks

I typically have this problem during recordings. However, recently, it occurred during a live broadcast. While this may be anecdotal at best, I was able to “fix” it (at least temporarily) by going into the settings and switching the “live picture quality” back and forth. So, for example, if my ‘live’ quality is set to 1080, I switched it to 720, viewed the broadcast, then switched it back to 1080. It resulted in the “chirp” disappearing for the rest of the boradcast.

I just tried to playback my first Live TV recording from my new Tablo Dual, and I get the chirping.
I’ll try a different channel to record and see what happens.

And what playback devices have you tried?

I am having this same issue. One person above described it as being like a tape fast forwarding. I don’t know if this will help the developers, but based on my experience with digital audio, it seems like the sound is simultaneously playing back at two different sample rates. The correct sample rate yielding the proper sound and the incorrect rate yielding the chirping. I read above that some users have temporarily corrected the situation by changing the quality setting and changing it back. This reinforces my suspicion that it is related to audio sample rate. Another poster above asked what playback devices and I can tell you that I get the same behavior playing back on my Roku TV, my Win 7 PC and my Android phone. I’m quite certain that it’s not related to reception as I am basically right in the city and using a very good antenna. I almost never experience drop outs. I tried calling support but got a fast busy.

Another user provided a clip of the sound in question here if it helps…

Yep. Same issue. Here’s a direct link to the issue (video and audio)

Anyone having an issue where the audio pitch changes? I’m not sure if the audio speed is changing or just the pitch. For instance the news anchorman tonight sounded like Satan. :rofl: My wife says it’s happening on multiple channels quite frequently.

Turning on surround sound fixed the high pitched noise, but now neither Android phone will play any sound at all, even though the picture is fine. Putting it back to stereo didn’t correct the issue.

Any recordings created with surround sound on will not play stereo sound just by changing the setting. The only time that your Tablo will reprocess a recording is when remote streaming at a setting less than the original resolution and this requires a free tuner.

Markshan, Tablo app surround for android won’t work, but ota2go should work. Try it…

Live broadcasts won’t play on my phone in either setting. I’m not referring to recordings, I get that. Remote streaming is set at 720 per their recommendation. This would be a wonderful device if it would ever work.

I looked at ota2go. I don’t think it does what I want it to. I want to be able to watch live TV on my phone. BTW, I have an iPhone from work and it’s fine on there, it just doesn’t work on either Android. Okay, now somebody can tell me “problem solved”, just watch it on my work phone, but I think the problem will actually be solved when they actually fix the thing. It worked for a couple weeks then it didn’t work again.

That’s really a result of most Android devices not supporting surround sound more than an issue with Tablo.

Then why did it work for a couple weeks then stop working when you all told me to turn off surround? And why do I still get no sound when I switch it back to stereo? Again, this is on live TV, not recordings.

I was talking specifically about most Android devices not being able to decode the surround sound without using a 3rd party app (i.e. VLC).

Are you talking about the audio chirping or however you want to classify it that the original post is about or about surround sound? If you are talking about surround sound, when I have it enabled on the Tablo I don’t get sound in either live TV or recordings when trying to view on my phone, and it’s because my phone doesn’t support surround sound.

Sorry Markshan, forgot that ota2go only work for recorded show.

It’s cool. I just want the manufacturers to fix their product.

When it wouldn’t work on my phone, I was told to change the Tablo from surround to stereo. That made it work on my phone but then the recordings started chirping. So they told me to change it back to surround. That fixed the chirp but now I can’t watch live TV on my phone again. I get picture but no sound. So I changed it back to stereo and I still don’t get sound on my phone. So, to recap, it works on my TV if I set it to surround sound. It doesn’t work on my phone regardless of where I set it, even though it did at one point. Does that clear it up?

I get that this has something to do with Android because it works on my iPhone, but YouTube and every other video app works with Android. Tablo needs to fix this so it works with Android too. It seems to me that much of the community here is more interested in acting as apologists for the company than they are in seeing the company get things right. I can’t wrap my mind around it. We pay for something and it is advertised to do certain tasks. Shouldn’t we expect it to actually perform as advertised?