Audio lip sync issues

Had this thing for 2 days and have already had 2 recordings where the audio was out of sync with the video. Almost 5 seconds off. Recordings were from 2 different channels. Using highest video setting with an N router which seems to be fast enough. I’ve done about 14 recordings so far. So 2 out of 14. Live TV is fine. Does this happen often? Similar topics go back to 2014, 2015. Latest firmware using a Roku TV.

Have you tried the same recordings on other devices such as your smartphone or tablet?

No I haven’t. I deleted the recordings. Pretty much unwatchable. I’ll have to wait till it happens again.

Ok, another show same problem. Sienfield. Out of sync on Roku, However played it on the iPad app and its in sync there and plays fine. WTH

How old is the Roku tv? I haven’t experienced that issue but I have a first gen TCL Roku :tv: and the app is really straining, with even the volume control getting sluggish and jerky. Try a current model Roku stick in one of your hdmi ports and you’ll have your answer.

I have two roku tvs. One only two months old. It’s out of sync on both of them. Plays on the iPad fine.

That’s gotta be frustrating. I think it would still make sense to try a Roku stick (I use the current-gen non-4k stick with no such issues) to rule out a specific Tablo app problem with your models.

I have the same issue with a TCL Roku TV. I’ve read other posts and it seems quite common on Roku TV’s. Tablo and/or Roku need to step up and fix this. Roku could probably care less, so I’m thinking Tablo needs to implement some sort of audio delay feature. It’s not just a little off, it’s ridiculous.

Did Tablo just give up on fixing this issue? This remains a problem on my two Insignia Roku TVs. Whenever I record a 720p station in 1080 it gets the video and audio out of sync. A super simple fix would be to allow me to record 720 stations in only 720. Why won’t the Tablo people do that?

Do you still have a sync issue if you select one the 720p recording settings?

No, recording everything on 720 fixes the issue. But I shouldn’t have to record everything on 720 when all of my other channels provide 1080.

Tablo should either fix this problem or provide me with a recording option to record only 720 on certain channels. This is clearly a Roku TV problem with Tablo. But Roku certainly isn’t going to address it.

Nuvyyo/tablo claims there’s no “upscale” -

Higher Resolution Settings Do NOT = Upscaling
Broadcasts being sent to your antenna at lower video resolutions (for example an old episode of I Love Lucy) will not be ‘upscaled’ to a higher resolution if you set your Tablo to 720 or 1080.

Would suggest it’s an “up to” setting. If it’s broadcast at 720 you don’t don’t really record it in 1080. I’m not saying you changing your setting don’t make a difference.

Many of the out of sync comment are related to Roku based device, not all, so it may not be specifically “tablo’s problem” even though “everything else works”… if tablo plays fine on other devices.

Still, you’re not the only one with the issue, and if it’s “not their problem” their technicians have the knowledge to help figure out what needs to be done, or to complain to.