Audio description

My recorded shows are playing audio descriptions all of a sudden. Where the narrator describes what is happening on the screen. For example “john and jane begin to kiss” i am seeing no way to turn this off on the tablo. All of those settings are turned off on my tv so its not coming from that. Ive seen this was an issue before and am hoping there is a solution. This is incredibly annoying. So far it is only the one show and episode as most network shows are currently on break.

1 Like

That would be your player, look in it’s settings.

My player? You mean the tablo?? As i said there are no settings to enable or disable audio description in the tablo. All of those options on my TV are off.

That sounds like you’re getting the wrong audio stream from the broadcast. I think the Tablo only uses the first or English channel. It may be an issue at the broadcaster end. If you ask for help from Tablo Support they may be able to help them correct it.

Yea i actually submitted a ticket to tablo as well as to the CW which is the network in question. Its just a little funny that it happened right when i first use my new tv. I may have to hook the old tv back up and play this recording just to be sure. But like i said as far as the tv all those options are off and its not doing it anywhere else. Just on this recording. Really hope it doesn’t happen to all the network shows when they return to air. It really is impossible to watch a show like this.

This happened to me one time before I knew about the feature. I don’t think it was my Tablo if I remember correctly but my wife and I nearly peed ourselves the descriptions were so funny.

Do you recall how you fixed it??

1 Like

I forgot Tablo only uses one stream. It is very annoying when I accidently turn screen reader on, in Tubi or something, would be a good feature if didn’t have that robot voice.

Sadly I don’t recall.

I just got around to watching this week’s episode of “In the Dark” on the CW network and it has the Descriptive Audio turned on as you described. The previous 8 episodes recorded properly, so it must have been a change that the broadcaster made this week. The CW I receive is broadcasted on 34.1 in the Oklahoma City area. If you are in a different area, then it may be something that the network changed rather than the local broadcaster.

1 Like

Yea im in NY so must def be a network thing. 34.1 for me also though. Well at least its not my equipment. Thats somewhat of a comfort. Thanks for the info.

1 Like

This week’s episode of “In the Dark” on the CW played fine, so last week must have been a fluke with the network sending out the wrong audio feed.