AT&T U-verse 5268AC Modem & Remote Access Not Working


#1

I’ve gone through all the posts I could find on port forwarding and remote access and still cannot get remote access (streaming) to work. Originally had ports 21542 - 8887 and 21541 - 80, no go. Changed to 8887 - 8887 and 80 - 80. Still no go. Also tried numerous other options as well. Tablo_Remore_Access_New


#2

Your screen shot only shows part of what I would expect to see for port forwarding configuration. Generally you would need to specify the public port that is being forwarded to 80 and 8887 respectively as well as the specific IP address to which they are being forwarded. Those public ports can be found as indicated in this Knowledge Base article…


#3

Does the router provide a static IP address for the Tablo?
Did you follow these steps:
https://portforward.com/pace-plc/5268ac/


#4

Here is how I finally got port forwarding to work for me with my AT&T U-verse service and 5268AC modem/router, YMMV.
Log in to your 5268AC modem/router.

Step 1
Your Tablo will probably not be named 'Tablo" as a device but instead, show up as an Unknown device with a string of random numbers and letters. Click on the “Home” tab and scroll down to the “Home Network Device Lists” then click on the “More Info” tab to the right of the list. Now do a Ctrl “F” and type in the IP Address of your Tablo and you should be taken to the Unknown Device that is actually your Tablo. Make a note of the “Unknown” device string of characters associated with your Tablo’s IP Address, such as Device : unknown 6087C83003E8. (You’ll thank me for this step later if you have multiple “Uknown” devices.)

Step 2
Now go to the top and click “Settings” - “Firewall” - “Applications, Pinholes, and DMZ.”

Under “1. Select a Computer”, select your Tablo from the list entitled, “Choose the computer that will host applications through the firewall” utilizing the Unknown device character string you identified in Step 1. (I tried simply entering that IP Address of my Tablo into the “Enter IP Address” field at the bottom of the device list but that did not work for me.)

Scroll down to 2) Edit firewall settings for this computer. Click on, “Add a new user-defined application”

2

These next steps will be done twice so I just utilized the names of Tablo 1 & Tablo 2. For each of these steps, it is imperative that you make sure the selected device you are performing these steps on is your Tablo as identified by the Unknown device string of characters from above. Rather than the Ports supplied by my Tablo, 21542 & 21541 I actually used 8887 & 80.
In the “Port (or Range)” section enter 8887 twice, once into each field and then click “Add To List.” Then click the “Back” button on the lower right to return to the "Applications, Pinholes, and DMZ page. Make sure " Allow individual application(s) - …" is checked.

Repeat this same step adding Port 80 with the additional step of also adding 80 to the “Map To Host Port” field. Click “Add To List.” Then click the “Back” button on the lower right to return to the "Applications, Pinholes, and DMZ page. Make sure " Allow individual application(s) - …" is checked.
I ignored any messages about a potential disruption to my TV service as I didn’t care since I have given AT&T U-verse TV the boot.

Back on the "Applications, Pinholes, and DMZ page, make sure your Tablo (Unknown device) is still selected in the top (#1) section. Then from the list of applications in Section 2, select the profiles you just created, Tablo1 & Tablo2 and click “Add” to move them to the box to the right. Now click “Save” in the lower right corner.

This completes the steps for your 5286AC modem/router however you need to enter these same settings into your Tablo app.

Either in your phone/tablet or web browser at my.tablotv.com enter the from and to ports as 8887 to 8887 and 80 to 80.

Now click the test remote access button and you should be set but as I said, YMMV.


#5

Nice documentation job! It’s always interesting to me to see how different vendors implement port forwarding. Some make configuring it way harder than it needs to be. :slight_smile: