AT&T NVG599 router config for remote access?

Doing something wrong, but not sure what. Technically competent…

In router’s Setup/Firewall/NATGaming, which port do I specify?

Tablo shows Public as 21121, Private as 8887. Then Public as 21120, Private as 80.

I’ve set up one Service as 21121, another Service as 21120, then linked them both to the Tablo IPAddress.

Tablo/Settings/RemoteConnect will not honor the settings, “…requires manual configuration”.

Please advise.

Just found the answer on another post:

So, each port mapping would look something like:
Global Porta range: 11111:11111
Base Host Port: 80 (Tablo’s port 80, not yours).
Then select your device as the ‘hosted application’.

Key term for me was “Tablo’s port 80”.

Changed my specification in the configurator, and it worked fine.

1 Like