Asterisk Button doesn't work for 20 second fast forward

I have Roku 2 and Roku 3 and experience the same issue with the Roku remote, Android remote app and iOS remote app.   The asterisk button (*) returns a ‘closed caption’ message - does not provide a 20 advance in the video.   Is a fix in the works for this?  Or maybe a workaround?   Doesn’t sound like a big deal but it is when you are trying to pulse through commercials.

I just tried and see that too, but then I tried the right arrow and it moves 10 seconds and pauses. but easier than trying to guess on fast forwarding :wink:

Thank you, Jestep - I just tried that as a workaround and yes, it will work.  Shoulda thought of that.   Still, I hope this minor issue is resolved as I am a creature of habit and have been trained over the years by Tivo and Dishnetwork to do things a certain way.

@DanB ah with Tivo I did the hack for the remote to be able to do 30 seconds forward :wink:

Yes this should be a feature request, 20 second or 30 second fast forward…10 seconds = hitting the arrow like 15 times during commercials :slight_smile: